Landscape view in Score editor (PAGE VIEW) does not function

Ive been using the score function in Cubase since the VST version. Since version 10, and also, in 11 - the landscape view in the score menu no longer functions. The portrait view works but, when switching to landscape view, only the left half of the page is visible in the monitor. IS anyone else experiencing this - and does anyone know how this might be fixed?

I assume that you are referring to the Edit Mode in score editor.
If you want to see more bars in this mode you will have to change the “Default Number of Bars per Staff” number in the Preferences.

From the Cubase menu go to:

And, welcome to the community :wink:

No. There are no such formatting options in Edit view. The issue occurs in PAGE view. It cannot accommodate scores in portrait view which, is a big inconvenience for me. As Id said, Ive been using this since the VST version in the late 90s - but since Cubase 10, this function has ceased operating.

So you are talking about the Landscape mode from the print dialog. Right?
What operating system are you on?
Could you post a screenshot of your score page?

Yes - Landscape mode in the print dialog. On my Catalina. I am uploading a photo of the score in landscape mode. You can see it is not rectangular, but seems to be cut in half horizontally. This is the same issue that I first found in Cubase 10 - but, not in any previous version that Id used since the late 90s. This piece is now in rehearsal and, the conductor, rightfully, suggests that the score in landscape mode would be easier to work with. Id deeply appreciate any advice for resolving this issue.

Try disabling and re-enabling page mode.

thanks for that. But Ive tried - many times. It’s useless.

There seems to be a conflict with the print settings of your OS.
Did you try starting Cubase in safe mode?
To do so, launch Cubase and immediately hold down Shit + Ctr/Cmd + Alt.

(I may have another idea, but first try this)

To be clear, the same thing with the Score Editor not updating the size of both vertical and horizontal page dimensions happens with me on Windows as well. Disabling and re-enabling the Page Mode does update it, however.

Screen Capture

Score Page Mode Orientation Glitch

1 Like

I’ve seen this happen on Windows when switching to landscape page setup.

I can fix it by doing one or more of the following:

  • reconfigure Page Setup
  • Invoke the Auto Layout command
  • move the cursor a few measures beyond the right-side measures and back

Edit I see @paka made the suggestion while I wasn’t looking :wink:

1 Like