Laptop fan constantly running

I’m having big issues with my laptop fan constantly running in background. When I playback tracks, especially guitars,the fan makes them sound out of tune. I’m constantly putting my ear close to the monitors or using headphones to check tracks. I had the computer checked out and it’s fine. When running Cubase it runs constantly because there’s so much info being processed. Sometimes during playback I’ll put a towel over the computer to muffle the sound and it’s not practical to use headphones all of the time. I’ll be taking my tracks to another studio for mixing and mastering because I won’t be able to to a good job of mixing with the constant whizzing noise. Just curious if anyone else has the same issue. Any suggestions would be much appreciated.
Thanks

in device setup -> vst audio system, unthick “activate steinberg power scheme” if its thicked… it might help lowering fan speed.
i also have this annoying problem… I7 processor laptop. couldn’t find an absolute solution for it, i cleaned it replaced thermal paste. nothing helps, also couldn’t find a special silent fan for it.
in my personal case its probably replacing laptop to something more quiet.

It’s a guess but i expect the laptop is an intel i5/7 with speedstepping.

a laptop fan that is running is to prevent overheating. :slight_smile:
Probably it is related to the power scheme. A cause can be the steinberg power scheme which prevents speed stepping on a laptop, wich is a good thing because this can produce problems with the performance.

f.e. When i use the steinberg power scheme and in my bios speedstepping is on and turbo is on, then the processor runs, when cubase is running with it’s steinberg power scheme, on a fixed overclocked speed. (in my case it runs on 2,7 GHz in stead of the standard 2,4 GHz)
And indeed, on such conditions the cpu fan is cooling constantly because your processor is on a constant but higher then normally allowed speed.

There are ways to prevent this.

  • turn off speed stepping in BIOS or turn off turbo. When you use the steinberg power scheme in those conditions the processor will just run at the standard clock speed. Probably the fan won’t cool all the time. You will not loose much of the performance. Higer then normal clockspeeds are only usefull when your processor has a need fot it.
  • another thing you can try is to edit the steinberg power scheme and lower the max cpu settings.

Before you change something, look first if this is indeed the case on your system! (i.e. you are running at a higher then normal clockspeed)

If it is an intel processor you can monitor the clockspeed with this tool:
https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=19105

You normally know the standard clockspeed of your processor when you look in configuration/system at the clockspeed that is mentioned there. It the tool indicates a higher number then the normal clockspeed, then the combination of turbo settings and power scheme are the cause of the constant cooling.

kind regards,
R.

i want to correct myself because i was double checking this post and in fact the reference to the intel tool is deceptive.

the best way to check if the power scheme is pushing the system to overclocking is to use the task manager.

  1. start an idle cubase
  2. start the task manager
  3. go to performance
  4. declick the power scheme, and click apply and ok to deactivate it

look at the task manager - perfomance tab

  1. with an idle cubase, speed step on and turbo on, you should see something like 0,77 ghz clock speed for the full processor usage (i use my own laptop as my reference)

start a vsti f.e. omnispere and play a sound. you will notice that the asio meter quickly jumps to a high level. this is normal. speedstepping decides that it doesn´t need extra power (when you look at the performance tab on the task manager, the actual clockspeed is still 0,77ghz or something around that)
the problem for cubase is that the asio gets very quickly overloaded
that is where the power scheme comes in and where it is used for…

  1. now back to the steinberg power scheme, and click it on and press ok to activate the power scheme
  2. look again to the task manager and see the change

The clockspeed is now brought to at least the normal clock speed or above
on my system it goes (idle state) to a value like 2,6 ghz
note that this is above the normal clock speed!
note that the indicated clock speed stays at that level
this is due to the fact that you activated the power scheme

the power scheme thus bypasses the speedstepping (that is what i meant in the previous post, and the intel tool actually does not show this behaviour), but only when the turbo jumps in)
the result is that your processor quickly heats up
the fan is jumping in to assist and maintain the processor alive

that is where the turbo and speed stepping in bios jump in…

to balance the power scheme to a level where you are not constantly overclocking and thus heating things up
the best way is to disable turbo and|or speedstepping. The latter actually disables both.
once done in bios, and rebooted, and you restart an idle cubase with or without the power scheme, your processor speed will never go above the standard clockspeed (logical: there is no speedstepping anymore)

the heating up will not be that fast and the fan remains silent

to mozizo: buying a new system with again an i7 thus will not bring a solution.
this is ńaturally linked in my opinion to the speed stepping combined with turbo settings

the steinberg power scheme in my opnion is in all situations a good scheme to get an overall stable situation. not only for clockspeed but also for disk sleeping and usb power offs and so on,
so the power scheme should be the preferred choice

but when the wanted result is that you do not want a constantly blowing fan, you should prevent the overclocking due to (determinant factor) the turbo mode by deactivating speedstep or turbo in bios. (it depends on the motherboard what settings you have)

another way, but far less practicle in my opinion is to reduce the max processor status in the power scheme itself.
you can find this in the advanced settings of the power scheme

hope this is a better and more correct reply to the question
i had the blowing fan myself earlier, and certainly when recording with a microphone in the neighbourhoud of the laptop, the constant humming is indeed irritating :slight_smile:

check the behaviour of the system and verify it before changing anything!
but i believe this can be a correct solution to the problem
if anyone disagrees… please respond and help those guys :slight_smile:

kind regards
R.

i tried all things… nothing seems to help. the fan is always running. not at very high speed as in steinbergs scheme, but irritating enough. even in power saver and silent mode the fan is running, a little bit slower but performance sucks of course.

hey mozizo,

i just did a search on your gear mentioned in id.
Is this the processor of your sony vaio ?

http://ark.intel.com/nl/products/75460/Intel-Core-i7-4500U-Processor-4M-Cache-up-to-3_00-GHz

you can check this with the OS on the configuration/system and then look at the processor specifics indicated there

This is a standard 1.8 ghz processor with 2 cores and hyperthreading and turbo boost.
i don’t know if you are using it for vsti’s but if you are, then you will be blowing out of steam very quickly.
It has indeed a remarkable overhead on it and boosts up to 3.0 ghz, but still…
everything up to 1.8 ghz is overclocking.

i gave you an example of omnisphere.
for example the minimum system requirements there are:
SYSTEM REQUIREMENTS FOR ALL USERS
•2.4 GHz or higher processor

running one single sound with omnisphere is overtilting your system in that case.

i don’t know if that is the case with jffj because we do not know his system specs, but in your case you should be glad your fan is blowing :slight_smile:

when you buy a new computer look first to this advice on the steinberg site:

http://www.steinberg.net/en/support/steinberg_support_daw.html

kind regards,
R.

The fan in this laptop is on right now… Just reading this thread…
There is much talk about the importance of a quiet machine for a DAW. Fanless video cards, etc.
Laptops are compact and the parts are close together increasing the need for air flow. This is one of the drawbacks of using a laptop as a DAW.
J.L.