Large Time Signatures still showing some small ones

I can’t figure out the pattern to this, nor how to change the behavior.

When using large time signatures, the score will put them in (one per bracket), but there are occasionally some staves that get their own little time signature. This is not desirable.

Is there:

  1. any way to tell one staff not to display its time signature in the score? (Can’t find that anywhere because selected a time signature seems to apply to ALL the instruments/players at that point in the score)
  2. some other setting I’m missing that tells Dorico not to use ANY small time signatures if large time signatures are used?

I’m on 4.1, by the way

You can set the scale factor to 0 for One staff- that way they won’t draw at all.


That will apply to every layout, though, right? I would only want it to affect the score. I want the parts to still show their time signatures. Do I just need to make sure the part layouts don’t have “centered on bracket” set?

Correct. If you want oversized time signatures in the parts, set them to use Show On Every Staff, then set Library > Font Styles > Time Signature Font to something larger (e.g. 25pt rather than 20pt). You may then want to adjust the distance between numerator and denominator for time signatures shown on every staff (that’s somewhere in Engraving Options > Time Signatures), and given that font is also used for Time Signatures Centered On Brackets you’ll need to compensate in the scaling of those (as shown above, e.g. if you’ve upped the font by 25% then you’ll need to reduce the scale here by 20%).

Thank you, Leo! Lots to take a look at and play with here. I appreciate the prompt and thorough responses!

1 Like