Last Measure of the Piece Won't Move

Hey everyone,

I first want to say thank you for taking time out to help.

My issue deals with the

last measure of a flow. No matter what I do in engrave mode (move to previous system, select multiple measures and combine into a system, select multiple measures and select make into a frame), it will NOT add itself to measures of the previous system.

The example I have deals with the last measure on a page but I also have an issue where the last measure will literally make its own system and will refuse to move if it’s on the same page as another system. Help?

No, the page is vertically full, but the last system is less than 80%. It will fit easily.

Add a system break at the beginning of the last system on the first page, then select it and set its property to “Wait for next…”

Welcome to the forum!
Using Engrave mode (especially it’s sub-modes Note spacing and Staff-spacing) is not the way to go.
I suggest you try and optimize the page before the last, so that it can be the last.
You have several tools in Engrave mode that can help you do that. First, as @dan_kreider wrote right before, you can check the different percentages. They show you that the page is vertically overfull, indicating that you could change some settings (Layout options >Vertical spacing >ideal gaps, try reducing some values there, like the inter-system gap).
There are percentages indicating whether the systems are full horizontally. As Dan suggests, 80% is not full. What I would try even before messing with Wait for properties (belonging to a system break) is to insert a note spacing change at the start of the last system and try 3.25 as the Note spacing value (you’ll find Insert note spacing change in the Engrave menu) and see if it sorts the problem — it probably will. Hope it helps!

1 Like

In Engrave mode, select something in that final bar, and press , (comma). That will move the bar onto the previous system.


Also try showing system/frame break signposts and making sure there isn’t already a signpost at the start of the last bar.

Ah yes, I’m unfortunately becoming that ossified user that doesn’t keep up with the new features! Thanks for the reminder.

The OP did mention having tried “move to previous system” and the other things. I wonder how this has turned out, but so far we have only the one post.

Hey all,

Firstly, thanks for all of the recommendations! I had tried the first few comments. They didn’t end up working so I decided to dive into work and ignore the problem and try a few more fixes the following day (today).

I ended up turning on my signposts (had them disabled) and realized that there was a rogue system break lurking where it shouldn’t have. Came back through to check the forum to see that Lillie ended up recommending it as a fix!

I’m all good now! I really appreciate everyone looking out.