Latancy

I’ve downloaded the trail version and have 13 more days till expiration. I’ve successfully added a drum track, a guitar track, and a vocal track. However, today I when to rerecord the vocals and I keep getting the error “Audio Cutout” before I even get to the chorus. I’ve done research and it looks to be a latency issue? Why is this an issue now and not before? How do I fix this, as I’ve already increased and reduced the latency with no resolution.

Note: I’m using this in connection with a Focusrite 2i2 interface.

Hi and welcome,

Focusrite has unfortunately very unstable driver with bad latencies. So you could improve this by using better Audio Device.

If you are on Windows, you can check your system by LatencyMon utility, which will helps you to find issue(s) of your DAW system, if there is any.

Hi,

Sorry to hear that you’ve been having some latency/dropout problems. These sort of issues can be caused by a large variety of factors, particularly on Windows systems since these inherently involve a lot of components made by different manufacturers, all of which need to communicate effectively with each other in order for audio to stream successfully. This being the case, often all that’s needed are a few updates and a bit of system optimisation and this can drastically improve the performance of a computer.

Are you using a Windows or Mac computer? Which specific operating system are you using?

Have you tried increasing the buffer size? This increases the recording latency, though it will also take some strain off your computer’s CPU (your CPU overloading is one potential reason that you might see the error you are seeing).

If you encounter any further problems please feel free to contact us directly and we will be more than happy to assist you with any issues you might be experiencing, you can contact us here: http://focusrite.com/answerbase/contact-0

Best regards,
Jack // Focusrite Technical Support

I’m using Windows 10. Like I said, I had a successful vocal session days before this problem. Since then I’ve added some reverb, compression, and eq from the Focusrite library. I thought maybe these were causing the problems so I bypassed them. The issue still persists.

Hi.

Try to set the asio guard to high setting.
Sometimes I get the audio dropout message when set to normal.
Setting it to high helped me to solve this problem.

Are you sure you’re using native ASIO 2.0 drivers?
I’ve seen people on this forum having hardware capable asio card running years on Windows MME drivers and using asio4all.

Whilst focusrite aren’t of the caliber RME, but sure should handle latencies up to 10 ms in my experience (I had some of the first generations focusrite FW cards).

Oh yeah, investigate how you must control your hardware, in the older days I had to use focusrite mixer to do monitoring or switch direct monitoring on so Cubase could handle it, however when doing this and still having the mixer console from focusrite also controlling the monitor mix I usually got a bucket full off missery.

I’ve been doing the things you guys are saying, but I’m not even recording and its skipping spots while playing.
I’m using the Focusrite driver btw, not AISO4All.

I also tried the Latency Mod and it says that my computer is suited for audio recording.

Try the following, it worked for me:

Bios settings:
Intel Speedstep: disable
C-state: disable

Also open Window’s Resource Manager (in the System Tools folder in the Start Menu) and see if your cores are “Parked”. If they are this utility program will take care of it…

http://coderbag.com/programming-c/cpu-core-parking-manager.

Hope this helps.

Sorry to hear that you’re still having problems.

You may wish to run through the steps outlined in this guide from our answerbase to optimise your PC for audio: http://focusrite.com/answerbase/optimising-your-pc-for-audio-on-windows-10

If the problem persists after trying this, please contact us directly and we’ll be happy to look into this further for you: http://focusrite.com/answerbase/contact-0

Please note that if you purchased your 2i2 as part of the Scarlett Studio bundle, you have access to Cubase LE 8 via your Focusrite.com account (this version does not expire).

Best regards,
Jack // Focusrite Technical Support

I’m really starting to think a multi-tracker is a better way to go. This software went from latency problem, to perfect after adjusting latency, and now to not being able to play my tracks without skipping.