Latency and Direct Monitoring

SO I am running an HP Pavillion DV8T laptop / Intel core i7 Q720 @ 1.60ghz / 6 gig ram / windows 7 64 bit. I am using an echo audio fire 12. I am having latency issues. When I set my buffer size to 1024 samples (which is maxed) I get an input latency of 16.122ms and an output latency of 49.342 ms. I have it set that high in the buffer so I don’t get any pops and clicks. I should mention that my typical use would be to track live drums at 8 tracks a session or so. Actually I would like to be able to know I could use the full capacity of 12 tracks simultaneously if possible. My question here is how to do this? how do I set the buffer high and then deal with the latency? I see there is a record shift to adjust the latency. With such high latency, I obviously can’t listen to playback and record new tracks and have them be in sync. With a lower sample rate to accommodate a lower latency, I can’t record multiple tracks with out pops and clicks. With my old PC, and pci card and echo layla interface, I could just select Direct monitoring as an option and it worked fine. I see that is an option here but its greyed out not allowing me to select it. Is this because my hardware will not allow it? any help is appreciated.

First what sample rate are you using?

Second, there is something wrong if you have to set the buffer to such a high number to be able to record 8 Tracks (assuming you dont have anything else loading the system?)

My old PIV 3gig with 1.5 gigs of ram could record 16 tracks simultaneously at 128 buffers 44.1 Khz without problems!!!

If direct monitoring is grayed out then its not supported, I think Echo want you to use the Console Software for low latency monitoring.

Exactly, with a lot of newer soundcards/interfaces the “Direct Monitoring” option in Cubase is greyed out. Normally a software mixer of some sort comes with the hardware, which allows low latency monitoring. I don’t know your soundcard, but check if there comes a software with the driver that allows you to send the inputs right to the outputs (without going to through Cubase). In Cubase set the buffer to 1024. That should allow for a high track count, pop-free, low-latency recording setup.

As I said “I think Echo want you to use the Console Software for low latency monitoring”

Or maybe there is a software mixer coming with your card, that let´s you do the routing… :mrgreen:

thanks everyone for the help. there is software that comes with the interface. its called the console. I didn’t even think of that.

I’ll play around with different sample rates tonight and see where that gets me. When I started this thing the sample rate was set to 256.

So what I should do is try using the console as a monitor and not enable monitoring in cuebase?

I know, because I spent 30 sec looking at the manual for you.

Thats not the Sample Rate, that is the bufer size in Samples.

Correct :stuck_out_tongue:

I like that it censored my post.
Anyway, I tried playing with the buffer size and had no luck. Even when its set to 1024 I get some pops and clicks while just recording 2 tracks. There must me something I have set wrong? I was able to use the console software though to monitor the two drum tracks from my electronic drums so I could play along with the guitar track.

And thanks for the help “split” but I don’t need to be insulted because of your obvious supreme knowledge here. I’m just looking for some help. I have read the manuals and although I’m clearly not the wiz you are, there is no need for it. keep that crap to your self.

Well it’s been a hard day, and calling someone “a no no” for helping you is pathetic.

as far as sample rate goes I tired 48 kHz, and 44.1kHz. nothing else.

haha. that was funny, It wasn’t what I typed but funny none the less. I just didn’t need the whole comment about read the manual thing. Im just here looking for help not insults.

Sorry, I can´t find the insulting part in split´s post, whereas I clearly can in yours… Just my 2 cents

really?? did I over react? I was taken aback by the “I took 30sec to read the manual for you” part. you find that to be a little jab?

Well, in your eyes, I surely am a mega dick then, so you should not take my thoughts as a measure for yourself…

not at all a mega “a no no” actually I appreciate anyone’s help here. As you can imagine this has been very frustrating. maybe I was over sensitive to the whole “read the manual for you thing” sorry. but like I said, I’m just looking for help. That comment wasn’t very helpful. I did read the manual after all. I know how you guys get on here and there are a lot of newbies, like me. and we are really annoying to you because we ask stupid question’s often answered in manuals. I think I went through the manuals and the you tube videos and I even contacted support. I’ve been using Cuebase for years with not much issue. I have just upgraded to firewire and it seems like a whole new world. It would just be nice if people who volunteer answer’s did so without little jabby comments. thats my only thought. anyway, I think we’re off topic.

Well a no no I have C6 on the PIV XP system and you know what it works and can record 16 tracks simultaneously,.

can we get past the “a no no” thing? or is this going to be a thing and I should just forget about solving my issue?

for anyone who cares it ended up being the ti chipset on the fire wire bus.