Latenz Probleme Cubase Pro 10 Elements 9 funktioniert alles

Guten Tag zusammen,

ich habe bis gestern Cubase Elements 9 benutzt und bin heute auf die 10er Pro Version umgestiegen.

meine Einstellungen sind exakt die selben wie im Cubase Elements 9 (noch installiert).

Sobald Ich aber mit PRO aufnehme habe Ich eine starke Latenz,obwohl nur 5ms IN und OUT.

wie gesagt in Elements klappt alles weiterhin.Wer kann mir helfen.Wäre sehr dankbar.

Mit freundlichen Grüßen
Lexuz

Ohne Angaben zur Hard- und Softwareumgebung einschl. der vorgenommenen Einstellungen wird Dir niemand helfen können.

Alle Plugins mit hohem Plugin delay ausschalten.

Ich arbeite mit einem Studio Projects VTB 1 Preamp und einem ESI Maya 44 USB Interface.

Es geht nur um die Aufnahme nicht die Bearbeitung.
Ich möchte meine Vocal Stimme aufnehmen und Monitoring und Aufnahme ist versatz drin.Ich weiß absolut nicht wie ich diese Latenz behoben kriege.

Mit freundlichen Grüßen

Eventuell ein Projekttemplate verwendet in dem der Multiband in der Summe steckt? Darauf wollte Svenni wohl hinaus.

Greetz Shanahan

BTW… ist der ASIO Treiber deines Interfaces ausgewählt?

Habe ebenfalls seit dem Update auf Cubase Pro 10 Probleme mit der Latenz beim Einspielen von VST-Instrumenten (auch wenn ich nur die internen VST-Instrumente von Cubase nutze). Und zwar äußert es sich derart, dass nach einer gewissen Zeit (etwa 15 - 20 Minuten) die Verzögerung beim Einpielen eines VST-Instrumentes immer größer wird. In Cubase Artist 9.5 trat dies nicht auf. Habe hierzu auch schon im englischsprachigen Forum ein Thema eröffnet: https://www.steinberg.net/forums/viewtopic.php?f=283&t=162111

Ja eben - Alle Plugins mit hoher Pluin-Verzögerung ausschalten.

Hast du Latenz Ausgleich einschränken aktiviert ? Wichtig für die Aufnahme.
Für die Bearbeitung dann wieder deaktivieren.

Im Mixer gibt es eine Option, mit der Du Dir für jeden Kanal die durch Plugins verursachte Latenz anzeigen lassen kannst.
Damit kannst Du dem Verursacher auf die Spur kommen.

Da kannst Du z.B. auch sehen, dass es nicht hilft, für ein Plugin einen Bypass zu aktivieren. Das beseitigt die Latenz nicht.
Du musst das Plugin aber auch nicht entfernen, sondern kannst es im Plugin Fenster mit dem Schalter deaktivieren.
Dann ist die Latenz raus, aber Du verlierst die Einstellungen für die Bearbeitung nicht.

Wenn du beim Aufnehmen über den Kopfhörer eine Verzögerung hört:
Den Button “Latenz Ausgleich einschränken” aktivieren.
Wenn der Button “Latenz Ausgleich einschränken” nach dem Laden eines Projektes aktiviert ist, kurz aus und wieder einschalten.
Bei mir muss ich das machen, denn obwohl der Button aktiv anzeigt ist die Funktion trotzdem inaktiv.

Wenn du beim abspielen der Aufnahme einen Versatz hörst:
Wo ist der Referenz zu der der Versatz zu hören ist?. Z.B. Taktgitter, Ein Instrument.
Hat du “Latenz Ausgleich” aktiviert?. (nicht “Latenz Ausgleich einschränken”).
Das dürfte nicht der Fall sein wenn der Gesang regelmässig nach dem Taktgitter ist.
Oder was für immer deine Referenz ist.

Da es bei Elements klappt denke ich mal das du auf den Punkt singst.

ja hab den ESI 44

Hi,

wo finde Ich den Button?

LG

Im Manual findest du den Button. Auf Seite XX , um das XX aufzulösen bitte auf mein Konto XXXX XX€ Überweisen.

Z.B. In der Transport Leiste, er kann allerdings ausgeblendet sein.
Wenn ich mich recht erinnere auch im Mixer oben links.

Es ist ein Uhrensysmbol.

Schonmal vielen Dank für die ganzen Antworten.

Also mit dem Button “Verzögerungsausgleich einschränken” kann Ich jetzt wenigstens perfekt einsingen und MOnitoring ist auch richtig.

jetzt habe Ich meine Eingangslatenz von 5,8ms in den “Studio Einstellungen” einfach bei “Spur Verzögerung in Milisekunden” auf -5,8 gesetzt.
dann ist jetzt alles ONPOINT.

Eine blöde Frage hab Ich noch…muss Ich jetzt jede Spur einzeln immer mit “Spur Verzögerung in Milisekunden” auf -5,8 setzen oder gibt es eine andere Möglichkeit.

Vielen Vielen Dank bisher für die ganzen Antworten.

Schau mal ob der Latenzausgleich eingeschaltet ist. Dort wo du den Asiotreiber auswählst.
Auch kann man da eine Zeit eingeben wenn die Soundkarte die Zeit falsch meldet.
Siehe hier:
http://www.musotalk.de/video/daw-tuev-latenzkompensation/

Und suche mal im Manual nach Verzögerungs Ausgleich, Latenz etc, da steht sehr viel.

Ich mach mich mal schlau,danke dir!