latest win 10 needed?

Hi,i was just about to upgrade to cubase 11,and noticed system requirements are latest windows updates.
i have had issues updating windows 10 for 2 years now,i was going to post my issues a few weeks back,i already been in touch with microsoft live chat support,and spend countless hours trying to get solution that works.
I will copy and paste the message i posted on microsoft community forum,maybe someone on here will be able to help.

Hi there,this is a problem i have had for nearly 2 years.

I have been unable to update windows 10 since 1803.I had been chattin to various microsoft online advisors,and they done remote access of my system,and were unable to get it to update.They finally suggested reinstalling windows.I didnt want to go down that road as it seemed like a big move.

Anyway,i recently decided to look into this again,as windows always trying to update to latest version.it stops after around 64 percent install.

I have tried loads of different solutions,i was on to the chat guys again and again they finally suggest reinstalling.

so i have tried all the reinstall options,and it always fails.

i went back on the online chat to see if any of them could suggest anything different.this guy then asks what motherboard i have.its an asus M4A89GTDPRO/USB3. AND WHAT DO YOU KNOW,OF COURSE HE SAYS THATS THE PROBLEM,THAT THE MOTHERBAORD IS INCOMPATIBLE.

surely someone has this motherboard and is able to run latest windows 10 on it.

If i knew for sure that it was the motherboard,then i would get different one,but there are a few other things goin on with pc that makes me think its something else.

1.sometimes when i start the pc the start menu dosent work,i.e when i click on it i get message saying sorry start menu is not working at this time.

2.at these times the search box wont let me type anything.

3.sometime when i boot pc it says unable to log into my user account and that signing into current account i may lose some work,i sign into this other account anyway and windows starts,with less desktop icons than were on my account.

  1. i have tried all reinstall methods,and it always fails.

  2. today i tried again the refresh windows tool,and i got the error message saying "this tool cant upgrade your pc.the language or edition of the version of windows that is currently installed on your pc isnt supported by this tool.

6.DISM. When i run this,as admin,i get the error insufficient system resources exist to complete the requested service

surely this cant be all related to the motherboard!!

please o please someone help.thanks

I have something similar happening on a laptop I use for streaming, but thankfully not on my much older DAW. Windows Update seems to feel that the laptop’s hardware won’t support the latest version so it’s several years out of date and apparently going to stay that way forever. It tries to update, but backs out mid-way through.

You might want to take a look at the thread here about running C11 on Win7 to see the limitations folks are finding, which I assume an out of date Win10 would still work better than.

At some point you may decide that the universe is commanding you to buy a new computer - turn that problem into an excuse to shop. :bulb:

Its just so frustrating,i spent a lot of money on this system,yes it was 10 years ago,but you would think that the motherboard would be bit more futureproof.
i bought a refurbished pc for just over a 100 quid few years ago,32 bit and im sure the motherboard isnt up to much,but it downloads latest win 10 no prob.
id just love someone to give me a definite answer as to whether it definetly is the motherboard or not.

Sorry to hear about your troubles. Yes, Microsoft support always seems to use the motherboard excuse. Not sure what all you have tried.

Have you run the sfc /scannow from elevated command prompt? (Run as administrator)

I see you said you ran the dism command. Is this the one you ran? DISM /Online /Cleanup-Image /RestoreHealth (Run as administrator)

Did Microsoft have you try an in place upgrade? https://www.computerworld.com/article/3262979/how-to-fix-windows-10-with-an-in-place-upgrade-install.html

Here is a link to 5 command prompt repair items:

https://www.ubackup.com/windows-10/repair-windows-10-using-command-prompt.html

I think its time to update the computer. New motherboard, cpu and ram.

A fresh win10 install on your current computer with the latest win10 version would probably work.
You could make a backup/clone drive before trying.

hi thanks for replies,thats the problem,it wont let me do fresh install,tried so many times you would not believe.

DISM. When i run this,as admin,i get the error insufficient system resources exist to complete the requested service

i know i had run sfc/scannow numerous times as admin,couldnt remember what happened,so i done it there now.
so when i hit enter i get beginning system scan,then after a min i get
windows resource protection could not perform the requested operation.

with things like this happenning,its why i find it hard to believe that they all motherboard related.

How are You fresh installing ?

off the tip of my head i cant recall,but im pretty sure ive tried all the different methods

ok,so another try at this saga,

Microsoft .NET Framework 4.8 for Windows 10 Version 1803 for x64 (KB4486153) - Error 0x800705aa

this is also not updating,i never mentioned it in post before,

so today i typed in the error message on google and came across an offline installer for this,i downloaded that and it started to install,then it starts to rollback and i get error message saying

.NET Framework 4.8 has not been installed because

insufficient system resources exist to complete the requested service

how on earth has this anything to do with motherboard

please someone give me some help on this

While there are certainly some folks on this forum who know a lot about Windows, this is still a forum for Steinberg product users. It seems that if you are trying to solve a Microsoft issue you might have better luck on forums for Windows where the expertise better matches the problem. Not saying you shouldn’t ask or post about this here. But it is a bit like asking your bakery shop about your car’s transmission problems - you might get answer, but the odds are better elsewhere.

Hi,

You have very old AMD processor, which most probably even doesn’t support Windows 10 officially. It’s definitely older than Intel’s Sandy Bridge, which is definitely not supported by Intel to run Win 10. So this might be the reason of your troubles.

I have a similar system 10-11 years old and everything works fine. Latest windows 2004H2. I am sure this is not a compatibility problem.
Asus M4A78 with Phaenom II x4 955 and 8 giga Ram.
I would try a fresh installation BUT not just format the the partition. First DELETE partition and then create new partition like it would be a new drive.
Hope this helps.

I would go further and use a new drive. This is what I did for both my PCs that were originally Win 7 (one of which was supposedly not upgradable but is still running fine on Win 10 several years later although no longer my main Cubase PC). That way you have the old drive to go back to.

again folks,thanks for the replies.
I did post this on microsoft commumity forum,but only got few responses,and those suggestions were all the usual things like reinstall,dsim sfc/scannow etc.
I just thought i might have more luck on here,and at least im gettin a few new suggestions.
If its ok to continue with queries that would be great
Pliktro,u suggest DELETE partition and then create new partition,im a bit confused on that one.
I think my windows is on drive C,which is not partitioned. there is a folder in there called windows and its 8.22 gb in size.
There is an F drive called system reserved,it says 52.1MB free of 99.9 MB

guys dont give up on me!

I will try to stay on your side :wink:
Now let’s try to explain to you what happened to me.
I had Win 7 for almost 10 years. During this damn quarantine I decided to upgrade to Win10. So first I did a backup, (with a backup software) just in case something goes wrong.
Everything went fine until I forgot to backup some presets stored on win7 OS. So I recalled the win 7 OS to take some files and to move on.
After trying to restore win 10 backup the problem began. Non bootable win partition.
Long story short…I found out after deleting all the partitions on the drive and let the windows instalation to create some necessary HIDDEN partitions everything was restorable.
So to just clarifying your question, in my case these hidden partitions had to be there. I’m not sure if there is the MBR or some other data.
For some extra help I will tell you the partition you mention, every drive has at least one partition. That’s because you said “my drive is not partitioned”. Every drive needs at least one partition.

thanks for reply.
if my drive c is partitioned,would it not say on the screen when i click my pc?
my older pc that i said updates windows no prob,has an E drive called system,and it has 355 Mb free of 7.22 GB
i dont have that on the problem pc,and never had.Just c drive and E drive and the system reserved(f)drive which has 52.1 MB free of 99.9MB

Also,my original post was regarding cubase 11 system requirements.
Does anyone have it working with windows 10 version before 1909?
im on 1803