Launching Cubase 8 kills UR44 Main Outputs (& more)

Running multiple instruments through Mackie 16 channel mixer to inputs 3 and 4 with powered monitors wired to the main outs on the back of the UR 44.

In Devices, Device Setup, VST Audio System, ASIO driver set to Yamaha Steinberg USB ASIO.

In Devices, VST Connections, Outputs, I went looking to see what Stereo Out was connected to but it’s not visible as Stereo Out. What I see is UR44 Mix 1 L and R connect to Yamaha Steinberg ASIO and Device Ports UR44 Mix 1 L and UR44 Mix 1 R. The same is true for UR44 Mix 2 and UR44 FX Bus that are listed under Mix 1.

Installed Cubase 7 when I got the UR44 and it worked fine and I recorded some test tracks with relative ease once all was up and running/registered but didn’t really get to know the software all that well since. Had a major PC crash recently and had a LOT of trouble with the eLicenser this time around, especially once I bought the upgrade to Cubase 8, but got it done eventually.

Unfortunately, I foolishly uninstalled Cubase 7 just before completing the registration, fearing it might cause a conflict with the licenser but, I THINK, ended up causing a licensing error of it’s own as it told me there was no pre-existing license to upgrade.

This forced me to almost start all over again as I had to reinstall Cubase 7, get a new code for it, then get another code for 8 and register it. And of course I end up with 2 version on my machine at the same time but I was confused when launching Cubase 8 showed C7 beside many of the options on the HUB. For instance, the top 2 options under the new Recording tab are Steinberg UR44 multi channel recording and Steinberg UR44 multi channel recording-C7. Is it supposed to do that or is that related to the dual installs? I’ve uninstalled Cubase 7 now but it’s still saying that.

Anyways, I’d thought I was finally done haha


Before launching Cubase, all routing seems and sounds fine with all levels normal and all channels playing over the monitors nicely, including via the UR44 dspMIXfx utility, but as soon as I open a new project from the initial hub, the monitors cut out until I exit Cubase and then they come back on.

I’m leaning towards just uninstalling both and starting all over, maybe even just trying verison 7 again first to see if the problem replicates with one or both software versions (hopefully neither)


I’m dreading the eLicense process and just messing it all up again somehow so thought I might save myself some time and frustration by swinging by here with 2 requests:

  1. Anyone know of a fix to this Main Outputs signal loss issue or think they might if provided with additional info?

  2. Anyone know of a link to a great STEP by STEP resource for not just properly reinstalling / re-uninstalling all the software, drivers and utilities but also for navigating the eLicense process once using a number of codes over a short period of time and getting a little lost in it all? I hope I’m wrong but it seems the version of Cubae 8 I bought and downloaded Monday night is dependent upon the pre-existing version being installed and registered in order to pass through the licensing process.

Help with either of these would be exteremly appreciated.



Just performed a complete uninstall/reinstall just up to Cubase Elements AI LE 7. Upon launch, I got 2 errors stating that VST instruments (Groove Agent and another) were missing files but, although frustrated and confused to see that, I figured that wasn’t likely to be related to the issue. Everything else about the program seemed to come up fine.

However, the same problem persists, as soon as I choose a project to start, the main outputs (headphone signal too it seems btw) is cut and completely absent until I quite Cubase, then it returns just fine.

Has to be an issue to do with routing so I’ll keep poking around and hopefully stumble on it but if ANYONE has ANY ideas that might help, please respond. Starting to feel like this thread is just getting skipped cuz it’s some noob thing I’m missing so even if you have no clue, lol, please reply just to say it seems odd to you as well.



Solved by simply creating a new track, selecting it’s input, arming it to record and clicking the monitor button. 4 simple steps that would’ve saved me days of grief if only they’d been included in one of the dozens of Quick Start Configuration videos I’d viewed over the past week. So frustrating but at least now I’m on to the task of learning what this software can do rather than pulling my hair out just trying to configure initial setup.