Launching WL8 opens Audio file, I want Montage

Still evaluating WL8.
Coming from WL5

When I launch WL8, it opens an “audio file” window. Then if I say to create new montage from template, it opens another window opens with the blank montage I set up.

This still leaves the “Audio File” window open.

99% of the time I only use montages, batch process and Data-CD/DVD.
So I would rather WL8 open with my montage (no audio files window)
seem silly to have to close a window I will never use every time I launch WL8.


You can save your chosen window layout as default in the global menu.

If you start WaveLab holding down the Ctrl/Command key, you get the menu of options of what layout to start with (e.g. same as when last closed).


Sorry dude,
I opened my default montage, named the layout, saved as default…
and when I launch WL8 is still opens up the “Audio File” window, and then I
still have to “open-new-montage-from-template”. And it still leaves the “Audio Files” window open.


WaveLab reopens with the last windows as when you last quit. Hence close the windows you don’t want, quit, and from now on, each time you re–launch, you will see only the windows you need.

But did you go on to the second part of what I wrote? Where you get to choose what opens next time you start WaveLab?


Where you get to choose what opens next time you start WaveLab?

This is simple: what opens next time you start WaveLab is what you closed last time.

But there are other options, like this one:

make your startup layout as you like, then save it with:
And when you launchn WaveLab, choose this option:

At first I would close the “Audio Files” window and then set my montage as default
and yet when I launch WL8 the “Audio Files” window would open up.

I could not get the open options window you listed here…

Then I went to options/global prefs/options and reset default answers.
Now I have the options window
NOW I only load the montage window layout.

THANKS to the both of you.