Launchkey Mini MK3 Strange Behavior (10.5 latest)

I recently picked up a Launchkey Mini MK3. I have tried troubleshooting for quite a while, and throwing my face at the wall trying to get it to work properly. I followed the steps on the website, it’s only like 3 steps so I’m pretty sure I didn’t mess it up. I’ve tried a fairly reasonable amount for it to work right, but it won’t.

Issue:
When it “works”, Cubase allows me to record with it live, and all that stuff. But it keeps sending a C-2 midi note at a seemingly non-random consistent pace. It’s extremely annoying and pretty much unusable as it will trigger keyswitches or a really really low note for no reason. This only occurs when I select the midi-out functionality on the controller in Studio Setup

If I do not select a midi-out I do not get the C-2 pulsed note. Cubase still receives the midi, but no longer allows me to record. Retrospective record still functions normally, but normal recording does not appear to activate at all.

I have tried selecting random assortments of combinations of options in studio setup to no avail.

I do not know if this is user error, or cubase error. But please be aware that the launchkey works 100% as it should in FL Studio, so I’m really at a loss here.

Hi,

As far as I know, the C-2 key is used by Mackie HUI as MIDI message to confirm, the device is still connected and “alive”. Please, make sure you have no Remote Devices in the Studio > Studio Setup, or that the MIDI Input port is not set to the Launchkey Mini MK3.

I have figured it out thanks to your advice, I think. The website instructions were not super clear for this device, and it wanted me to disable it’s midi input activity too in port setup on closer inspection on the very small screenshot.

Having the same issue with Mk3 37 keys as soon as I enter Mackie Hui it triggers random low notes constantly, how did you fix this issue?