Layout options – note spacing: 'beams between staves'


can someone please tell me why I get (see No. 1) when I want ‘beams between staves’ for the harp?
In the second place, it is correct, what is wrong in the first?

Thank you & regards,

Layout Options don’t affect stem directions within beams – that’s set on the notes themselves.

Select the first bar, and choose Edit > Notations > Stem > Remove Forced Stem (or right-click and select the same option from the context menu). If notes already have explicit stem directions set (either up or down), then Dorico can’t flip their stem direction automatically to create a centered beam.


Thank you so much for your prompt help, Lillie. :+1:
Learned something again :wink:

1 Like