Le still OK but Le 4 intermittent

I’ve been using Le 4 for many years.
Now it works only intermittently.
Input signal doesn’t record (blank waveform)
Also previously recorded tracks play through laptop speakers but not through the Lexicon Omega interface. Tried deleting and reinstalling Le4 with original CD with no luck.
The older Le still works fine.
Is there an updated Le4 patch I can download?

4.1.3 is the last version.

Well, I guess I can try that first.
Thanks for the info! :ok_hand:

I suspect the problem lies elsewhere but worth a try

Yeah, can’t hurt to try…but I’ll be surprised if it works. :roll_eyes:

The old Le seems more stable than the Le 4.

Unfortunately, no luck! :rage:
The Le 4 still works, but it just doesn’t act like it’s communicating with the Lexicon Omega interface. Previously recorded tracks play thru the laptop speakers but act like the interface isn’t even there. As a result it doesn’t detect audio signal SENT from the interface as well. The old original Le software works perfectly. Reinstalling audio drivers for the Omega also doesn’t help with Le 4.
Strange… :thinking: