LE6: Disable tracks doesn't work here

Can somebody please confirm this?

Make a new emty project, create audio tracks, try to disable them.
Does it work for you?

Would be normally no problem, but I opened a LE5 project with disabeled tracks, which I can’t enable now…

Cheers, Matze!


Docma: I don’t have Cubase Le6 but what do you mean by Disable tracks. “Mute” them,
or turn the “monitor” button off while recording, or :question:
Have you done a Search yet :question:
curious :confused:

Jack :slight_smile:

Hi Jack, thank you for your answer.
There is a funktion in all Cubase6 versions to disable audio tracks. Normally you can get it by a right click on your track in the track column. It works in C6 but it don’t work in C6LE. I think it should, when the menu point is available in the context menu.

Anybody with C6LE who can confirm that it doesn’t work? Maybe it’s just on my system…

Thanks, Matze!

Not a C6 only feature. Works on LE4 and C4, here.

Whenever something unexplicable happens, trash Prefs.

Still my question: Does it work for you on C6LE?