Left aligned chord symbols on seconds

On chords with seconds, left aligned chord symbols lines up like this:

Seems to me they should line up with the left of the first (leftmost) column. Any way to fix this globally?

Dorico left-aligns chord symbols with the start of the rhythmic position, i.e. the “front” notes. The two notes to the left are “back” notes, so they’re left of the nominal stem direction of that chord. I think you would find it looked odd if that chord had a stem and the chord symbol were aligned with the back notes.

Thanks, Daniel! Didn’t think of that, but I don’t think this looks odd at all. Do you?
Screenshot 2022-12-21 at 13.40.12

I do however recognise that a global realignment could be problematic when dealing with multiple instruments, so individual adjustments might be the best way after all.

1 Like

Looks great, rather than being left aligned à la Dorico. I’d usually centre chord symbols to avoid such situations. There should an option for us to specify again where to align the chord symbols. Knut, your case is relevant .

Thanks, @NorFonts!
Centre aligning would work, except that it doesn’t always work particularly well for chords with extensions, at least not to my eyes:
Screenshot 2022-12-21 at 14.17.05
I would prefer this to be aligned without considering the (11).

I do left-aligned with a little offset to the left set in engrave options.


1 Like

Me too, although that won’t work for aligning chord symbols with the “back note” on down-stem chords only.