Left-most character of text not visible in search box in mediabay

anyone know how to fix this?
search screen shot


Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Do you use HiDPI screen? You are on Windows, right?

Windows 10
It’s a touchscreen monitor.

When I disable preferences, the problem goes away.


Then I would recommend to delete the preferences.