Let us know which VST2.x plug-ins are working in Dorico

Daniel, any chance you could make these files a self installing download. Updating them from time to time as new plugins become ‘approved’?

  1. Win 7 Pro
  2. Vienna Ensemble Pro 6.0.15415

Vienna Ensemble Pro x64

For VEP, I loaded in NI Abysnth 5.2, AAS String Studio VS-2.01 and PLAY 4.3.3, EWQL SO Gold.

The Plogue Bidule VST and VSTi IDs in the post above also worked for me on this Win 7 system, its a 7 yo AMD box.

Anyone tried Ivory II?

See this thread: https://www.steinberg.net/forums/viewtopic.php?f=246&t=105068

Some are having more luck than others. The alternative is to run it inside VE Pro or Plogue Bidule.

Try to look closer…there is answer…


Not yet, but I intend to. I’ve been hoping it will work, so please post if you try it.

Cantilena - Synthogy tells me that their engineers have Dorico and are evaluating Ivory II from their side as well

  1. Trillian (Spectrasonics) Omnisphere (Spectrasonics)
  2. Mac OSX 10.11.6 (15G1004) (El Captain)


It doesn’t work on W7


I hope that «Hauptwerk virtual organ» VST Link,
will also be included on the White list.

Be in touch with Brett Millan.

Here is the website :

Thanks in advance


added to white list the vstlink is fine i can record just haven,t set up the playback so no sound , i imagine you can take care of that part


Oddly enough I found a part of this works for me - I entered a series of plug-in names (faithfully!) in the whitelist file, putting the 32 zeros beneath each of them. Unfortunately none of them were updated to =0" in the defaults file.

But… when I opened Dorico again, several of them were working as VST’s, including Play, Addictive Drums, BFD2 and some NI synths. I haven’t tested them thoroughly with multiple channels etc., but an initial test shows no problems.

As I have Cubase 8.5 installed and those VST’s work perfectly there, I’m guessing that the necessary codes etc. were already in the system and somehow I’ve opened them up for use in Dorico.

(as above, if this isn’t appropriate to this thread, MODS please delete/move as necessary)

I am trying to use the rgc audio sfz player
the GUID info seems to be this
which I have put into the vst2whitelist.txt file
later -
this doesn’t seem to work (it’s a somewhat outdated player anyway).
however, the Plogue Sforzando sfz player (which can also play/convert sf2 files) does work:
sforzando VST_x64

On my Mac OS Sierra, when I try to edit the Whitelist, it says I don’t have permission.

You need to change your permissions before editing that file. See instructions here:


I tied that before I posted. I changed permissions to read/write and I’m still not getting permission. Do I have to re-start computer?

Did you change the permissions of the folder the file resides in?

Play 4.3 does work, but Play 5.0.0 is known to make trouble.
Good news is, East West is aware of this and will release an update soon,
so have a look for updates at East West.

Thanks dbudde. I changed permissions to the folder and now everything works.