letter spacing too tight?

Hello, I have the impression, the letter spacing between the quotation mark and the letter A is too tight, see example from my Title:

in German the quotation marks are 99 on the baseline before the quotation and the 66 at the top after the quotation
Is there a way to fix just this distance at the beginning?
letter spacing.png

Can you try selecting all text including the quotations and adjust the letter spacing wider, then select only the letters and adjust again in the opposite direction to less spacing? This works pretty well for me. Also, you might try using different fonts to see if that solves the problem. I also put the quotation marks in as they come out of my American English keyboard, (” = shift-option left bracket), (“ = option right-braket) then adjusted the first one down using a baseline shift. I am not sure if this is the cause for it looking better.

It’s a bit of an optical illusion, because the serif on the A is right next to the first quotation, while the serif of the h is far from the right quotation. That’s why you need to manually adjust it to make it look right. :sunglasses:
Screen Shot 2018-01-29 at 1.11.35 PM.png


brilliant tip, I used your first suggestion (make letter spacing wider and the reset for all letters exept the first character). Result:

The reason it did not work in the first place was me using the token. There I could only adjust the spacing for the whole thing. Changing the token against the actual text made it work for me…

Glad it got sorted out! These types of details is what keeps us creative souls up late at night, but when conquered feels exhilarating!