Level difference in monitoring audio v.s. playback - Stereo Pan Law issue

Hi guys,

[EDIT] I did an edit to make it easier to read

I’ve worked with Nuendo for ages now, and I could not imagine using anything else. Consistently stepping it up in terms of features and support, so Steinberg, thanks for that.

The issue I’m having is the following; When recording a mono source (for example a voice) on a stereo track, it appears as though ‘Stereo Pan Law’ is applied, lowering the resulting signal in the left and right channels by 3dB. However, when monitoring this same source, through this same track the signal is equally loud to the mono source (so no gain reduction is applied).

How I found out

I started noticing this problem a couple months ago (which is funny, because in testing I found at least Nuendo 10 has the same issue) when I was recording a VO:

Whenever I was playing back the last take to punch in a recording, the monitored signal would be louder then the recorded take. Of course with something inconsistent as a voice it took me a while to figure out but after some fiddling with a test tone through a mic I figured there was a real difference.

First I checked the obvious - there was not a second channel monitoring, or a direct routing issue. My control room was also configured properly. Only after examining the actual difference I noticed it was about 3 dB’s which could indicate some kind of panning/balancing/leveling issue.

Eventually I found the culprit: When setting the ‘Stereo Pan Law’ from ‘Equal power’ to ‘0dB’, the level difference was gone.

Why not just record a mono source to a mono track I hear you ask?

Nuendo does not support switching channels from mono to stereo or any other configuration. Therefore I always record to a stereo channel, even when the source is mono. This insures that when working with plugins that are stereo (like reverb as an insert, amp sims, chorus, etc etc.) they are able to work in stereo even though the input was a mono one. For this purpose, having a dual mono signal in stead of a mono source being panned left and right, having pan law applied would seem easier to work with, or at least apply the pan law to the monitored signal same as the recorded one. As it is now - when playing guitar feeding a virtual amp for example - the sound you get will influence your playing. Having this sound then reduced with 3dB after the recording is definately not something you want. In the case of recording a voice for a VO for example, the voice will hit the signal chain different from what was played back, meaning a voice might hold back in volume, trying to match the played back version. All use cases where this is unacceptable.

Some workarounds:
  • The first and foremost workaround is obviously to use a mono recording. When using a stereo effect, you can add a stereo bus. The drop in level will be there, but at least it’ll be the same for the monitored signal and the recorded signal.
  • After recording, gain the clip +3dB.
  • Switch the Pan Law to 0dB for recording.
  • Switched to different software :smiling_imp:
    While these work, I’d very much prefer a fix as none of these feel completely satisfying. They are all very impractical.



Check Totalmix


Hi Fredo,

Thanks for your insanely quick reply.
Right after I posted I did some pan+summing tests. Turns out even with recorded material, none of the Stereo Pan Law settings are able to keep the level differences in check when panning a signal and then summing back to mono, implying there’s something more at play here.

You’re suggesting to check TotalMix - What part exactly? (How’d you know I use RME in the first place…?)

The levels in Totalmix.
Everything should be @ 0dB

Common problem. You are not the first, and you won’t be the last.

Thanks for the tip! Totalmix is all setup properly. I did a driver update to boot, just to be sure, but it didn’t change anything.
But also, it would’ve been weird if setting the Stereo Pan Law different would influence anything in TotalMix…
Switching this setting around changes the level on my channel, so not for the mixbus (as obviously intended) but for the channel the audio is actually on.

To reiterate:

  • Start empty project
  • Check all routing settings to be correct (they usually are in the empty template)
  • Add new Stereo audio track
  • Put mono, -15dB (Level doesn’t matter, but 0dB is loud…!!) test tone audio file on stereo track.
  • Switch between 0dB and Equal power Stereo Pan Law settings in Project Settings
  • Watch level drop and rise as you switch pan laws.

I don’t remember it being this way.

Extended test (and biggest problem while recording something for me at this time) - I put a speaker in the vocal booth playing a test tone, then:

  • Set pan law to equal power

  • Set stereo track input to mono source (ie. vocal mic)

  • Click monitor button (the little speaker)

  • Adjust micpre input gain to match -15dBFS on Nuendo’s meters

  • Start recording

  • Stop

  • Playback just recorded material

  • Level will drop to -18dbFS.

  • Switch pan law to 0dB

  • Playback just recorded material

  • Level will be -15dBFS

So, there is a difference in the monitored and the playback signal when the pan law is not set to 0dB, but there shouldn’t be right…?

More testing, more weirdness:

  • Set Stereo Pan Law in Project Setup to Equal Power.
  • in VST Connections route mono source (ie. Mic input → Mic Pre → RME Input 1) to a mono bus (ie. ‘Mono In 1’)
  • Route ‘Mono In 1’ to mono Audio track (ie. ‘Audio 01’)
  • Turn on monitor and compare track levels in mixer.

‘Mono in 1’, with the red fader is showing -15dBFS, Audio 01 - white fader - is showing -18dBFS!

  • Change Stereo Pan Law to 0dB

‘Audio 01’ is now showing -15dBFS. Input ‘Mono in 1’ is still showing -15dbFS, unchanged.

Can Anyone confirm, or is this just my Nuendo?

:exploding_head: :flushed: :face_with_thermometer: :woozy_face:

If / when do you hear a difference?

The one thing that strikes me as a possible difference is that when you record your meter shows the input signal, and when you play back it show signal post-panning.

There’s a preference for how this is done if you look up metering in preferences.

My hunch is that you at one point had an audible issue with pan law and solved it, and now you’re still seeing something but actually not hearing it. So check where metering happens.

Hi Mattias,

Thanks for the thought! Really appreciate it.

I basically hear what my meter confirms. In fact I realized something was off because during a recording session I heard the level of my preroll being less loud then my recording after punching it in (I use tapemachine style monitoring). At first I thought maybe I accidentally changed a gain setting somewhere, but when that didn’t turn out to be the case I thought the voice might have moved in relation to the mic. After playing back the exact bit I just recorded though, it suddenly sounded less loud as well, in line with earlyer recordings. Being confident that at least everything was recorded at the same level and I could alter levels after the session if needed I went ahead with the session (didn’t have time to troubleshoot extensively then) . Absolutely no panning was done anywhere during this recording by the way, so in theory pan law shouldn’t even be a thing.

Then when I did have time I did further testing and my meters just confirmed what I was hearing the way described above.

Also to prevent sort of ‘ghost hearing’ something I went back to using some music (playing from a speaker in the vocal booth), recording that and going back and forth, there is still a difference, so my hearing is fine.

Either way tho, I get that the Pan Laws can adjust certain balance things in a complete mix, but working with mono material as described in my last post, this shouldn’t be the case in the first place, right? No matter where the meter is happening.

Also, it’s not really subtle. the 3dB’s of gain is noticeble quite profoundly. In fact, I believe when monitoring, it’s also hitting my processing (compressors etc) harder then when playing back, so it’s not just a summing thing, but hitting all processing different along the way.

If I didn’t know any better I’d say Nuendo is leaking a second source somewhere. Especially because the difference is exactly 3dB’s - a double in loudness.

So you checked your metering preferences?

Yes, it’s set to Map Input Bus Metering to Audio Track.

I understand. But did you try

  1. to turn that off to see how metering behaves?
  2. to switch global metering to pre-panner/pre-fader?

Took me a second to find the settings, found it and the results stay the same.

So with the pan law set to Equal power, recording a mono track into a stereo track offsets the gain with -3dB, but only after recording. When monitoring, the level stays the same.

Meanwhile I’ve tried going back to Nuendo 10.3, and everything behaves the same. Also, I’ve tried loading Nuendo’s default settings and that is also the same. Finally, I called a friend who’s a mix engineer and he tried and reports the same problem, so I can pretty much rule out it being a one-off setting for my instance of Nuendo. If you’d try this, you’ll get similar results.

Clean session
Mono input (put a testgenerator plugin on it)
Stereo channel taking the mono input
Monitor will show the same level
Record something
play it back - level drops by 3dB.

So it’s basically as if the signal that’s being monitored doesn’t have pan-law applied to it I guess… if I understand correctly.

I know you probably don’t like it, but I’d say that it makes more sense to record mono sources mono anyway so that’s the sort of obvious solution. I don’t normally use stereo effects on mono tracks (I send to fx channels instead) so I’m not sure I see what the gain is in doing it.

When I wrote my first post, I didn’t know that, but that is basically what i found out gradually throughout this topic. If I’d have the choice I’d pick not having the pan-law applied at all tho, having the ‘stereo version’ of the mono signal be a duplication of the mono signal to the left and right channel in stead of a panned (-3dB) version.

Allthough in summing/mixing all other channels I WOULD want the pan-law to be effective, so setting it to 0dB globally is not the solution in this case.

I guess I could live with having the pan-law applied to both the monitored AND the recorded signal, at least it’d be consistent.

This would work brilliant for most delay and reverb situations I suppose, but not for Amplitube (or any other virtual amp software), not for Virtual Sound Stage, not for having easy wet/dry flexibility in using chorus/flanger/phaser effects on mono recorded synth parts, not for Altiverbs’ positioner, not for stereo panning/chopping effects, or granular effects like portal… I could go on but I suppose you get the idea. I do a mostly music production and only some post/mixing work and a lot of the more creative effects are stereo and insert based.

Don’t get me wrong, it is not impossible to route these things with send FX, automating faders, so to keep mono on mono tracks and stereo on stereo tracks or even busses, but it’s 2021, we live in a digital age so I’d ask you: Why do things the hard way?

Sure, I see that point.

So what is it that happens when you use a stereo effect on a mono track? Does Nuendo convert the signal to dual-mono before the insert and then lets it leave the plugin and continue as stereo? I don’t normally do that so I’m just curious what the benefit is of using mono recorded as dual-mono on a stereo track versus just using a stereo effect on a mono track…

You’re seriously hitting one of my sore spot here, because you’re basically exactly right. In fact, that would make things even easyer! However Nuendo doesn’t convert a mono track to dual mono to feed a stereo plugin. It just connects one input and one output, so if for example you put a stereo reverb on a mono track, you get reverb, just, mono :frowning:

I actually believe being able to switch a mono track to stereo and visa versa is a feature that I’ve read people asking for since SX2!

I’ve been using Nuendo for a few months now, and can easily send a mono track to a Stereo reverb or other effect, and can hear the Stereo just fine. I also am able to insert a mono/Stereo plug in, like a chorus or phaser etc, and it works as expected, with a Stereo sound, not a “dual mono”.

Now, if you insert a Stereo/Stereo plug in on a Mono track, I could see how that would be an issue. That is why plug ins come in many input/output configurations. At least the ones I own do, like Nomad Factory, Waves, and UAD.

Curious to learn which plug ins of yours do not offer a Mono/Stereo configuration…

Recording a mono source as two mono channels for convenience, well, that just takes up double the hard drive space. Just my observation.

Thanks for chiming in! How are you liking Nuendo so far?

Yes Send, but not use inserts. This is the whole point I’m affrais :frowning:

Even if the plugin supports turning mono into stereo, Nuendo will just take one of 2 outputs on a mono track, meaning you won’t get a stereo output. It has nothing to do with the capabilities of the plugin to handle routing, it has to do with Nuendo not being able to give a mono track two outputs.

Obviously, you are entirely right, however you don’t need to save the same file twice. You could program Cubase to use the same sourcefile twice for a dual mono setting. It is basically the same it is already doing, the difference being that it would not pan (thus deducting 3dB) them, but merely send one mono file to the left output, and one mono file to the right output.


1 Like

I am loving Nuendo.

When I have some time, I’ll test this. I’ve programmed some plug ins over the years, including VST, but not in Nuendo. Well, I’ll have to see how Nuendo does not convert a Mono track into a Stereo one when I use an insert. Seemed to work last time I inserted a Chorus into a Mono electric guitar…

Also, how would panning work, if as you say, Nuendo cannot output a Mono track into two outputs? Stereo output is two tracks… which we all mix into all the time. If what you state is true, panning simply would not work at all. And that chorus on my electric guitar would not sound Stereo at all. Oh well…


All Steinberg VST3 plugins, and all correctly build VST3 plugins by third parties addapt themselfves automatically to the channel configuration of the channel they are inserted.
(There are a few excepetions to that for a few multichannel plugins)
So there are no mono or stereo plugins. You can however change the channel config of each plugin in the appropriate window.



1 Like