Level: -in DB no sound :(


Adding track, mini grand, or anything, keeps coming up with " level: -in DB " no sound, can see the green bars reacting, but no sound,
have tried restarting, etc.
Anyone have any ideas?
Keyboard is novation launchkey 88
Daw controllers on keyboard seem to be fine.
Also how do you save the keyboard, as I keep having to add it on start.
Stream deck xl atomatically saves and works straight away!
Would be grateful for any help.
Many thanks


are you talking about an Instrument track? How is the MIDI Input setup? Can you see the MIDI input in the instrument?

Hi there,
yes when adding an instrument track.
Using the “Add MIDI controller Surface”
Then select Novation and then Lauchkey MK3 88
Chose this keyboard as it is one of the very few are premapped.
Thanks for the fast response

Hi, think it’s a problem with stream deck vs novation.
When novation is used in isolation, it works fine, when stream deck is on, as above.
Seems to be something to do with loopmidi, which has to be on inorder for stream deck to operate in Cubase?
Would like to use both, thanks.


So you are using MIDI Remote, right? How is it setup? How is the streamdeck setup in Cubase?

have to use a program loopmidi to use the stream deck inside cubase. The stream deck won’t work without.

Setup as instructions Sideshow FX cubase profiles, bought profile from site and followed instructions.

Stream deck works fine, however when add novation 88, novation doesn’t work correctly.
When I don’t have midiloop on, obviously stream deck doesn’t work, however novation keyboard works perfectly.

Yes it is also in midi remote section. Sorry, trying best, pretty new to daws etc.


The loopmidi actually really loops MIDI. So you should not use the same loopmidi In and Out port, because it’s looped in the loopmidi, so you get the loop back. Use two loopmidi ports instead.

Hi think that’s the bit i’m struggling with, trying to get 2 ports into loopmidi, can’t find anything on the net to select ports?
Many thanks


In the loop midi application click the + button to add another virtual MIDI Port.

lol, probably my old brain, however already tried this, Think i added Novationlaunchkey_mk3_882daw etc, but didn’t work


Could you please describe the setup (or in better way to add the screenshots)?

Will do, however supposed to be going to Butlins today lol, just trying to install Cubase pro on a Mac, Sure that will go smoothly lol
back on Friday, but many thanks for the speedy replies :slight_smile: