Level meters colour

Just upgraded to W9…exploring the menus I seem to have changed the RMS (middle) bars on the level meters to be all red where they used to be blue then yellow above-18 and only red on peaks. I can’t seem to change it back!?. Help.

Hi,

Level Meter / Functions / Settings…

or right click on Level Meter window anywhere

change to your needs

regards S-EH

Thanks but that only seems to affect the peak meter, not the RMS (middle) one. I can’t see how to change that one.

VU meter (loudness section) / Zones

Thanks but there are no Zones for the VU meter, only the peak.

Check this screen shot of my settings and what the Level Meter looks like and maybe there will be some clues in there for you:
Screen Shot 2016-12-19 at 8.30.45 AM.png

Ah thanks - you have 9 Pro I think, I have Elements. But the odd thing is I managed to change it somehow so I ought to be able to change it back. But now I understand what you meant! Thanks.

Yes, my screen shot was from WaveLab Pro. Here is one from WaveLab 9 Elements:
Screen Shot 2016-12-19 at 8.39.56 AM.png

That’s exactly what I want… :slight_smile: But when I change the zones only the Peaks change. I’m on a Mac thiugh unlikely that’s it…

Interesting. Are you sure the level is loud enough to reach any additional colors? The picture is a little too small for me to be sure.

Other than that, I don’t have any ideas for you but maybe PG will. Maybe trash your preferences and start fresh?

I’m also on Mac.

Good idea Justin. Can you restore factory settings or something?

You can delete some files in this path:

/Users/username/Library/Preferences/WaveLab Elements 9/Preferences

PG would be better to tell you the precise files you want to delete but if you really don’t care about any preferences/shortcuts and want to start fresh, delete everything in that folder.

To be safe, make a backup of that folder and store it somewhere else.

Nope, didn’t work. In fact I reinstalled Wavelab and it still wasn’t right so I have to conclude there’s a setting somewhere else for it. Thing is, it’s important that the meters are readable. I don’t care about the colour but I do want to see the three sections. So frustrating.

A reinstall may not overwrite whatever preference file is not cooperating here. Did you delete the entire WaveLab 9 folder or just the Preferences folder?

I don’t think I can really help anymore than this.

Thanks for all your help man. I’ve raised a support request. When I have more time I’ll do a full delete (I only did Preference). Appreciate your efforts.

All prefs are there:

/Users/username/Library/Preferences/WaveLab Elements 9/Preferences

nothing is stored elsewhere.

Philippe

I’m away on business but will try tomorrow when I get home. Thanks.

OK I completely deleted W9 and all its files and reinstalled it and it is fine now. There was obviously a corrupted file somewhere. Thanks for your help.

I had the same problem - just changed the settings and couldn’t change them back to get the colours back.
The problem is with the file users//AppData/Roaming/Steinberg/Wavelab/Presets/LevelMeter/previous.last (Windows).
There may be an easier way, but I reset the prefernces by renaming the Wavelab folder in AppData/Roaming/Steinberg, running the program to create new preferences, then copying the new LevelMeter/previous.last file into the old prefs and then renaming this folder and removing the new one.
I hope this helps…