Levels (Meter) in Tracks

Hi to all :slight_smile:

I have made the step finally to Cubase 5 (5.5.2). (after working a longtime with C4, and SX :slight_smile: )

When I listen to my tracks now (whether new C5 or existing Cubase 4 project) then the VU-meter on the track list doesn’t work (see picture)

I haven’t found the “button” for that right now…

Any suggestions ?
Thanks in advance!

Press Play…!?
And make sure, the lowest color for the meter settings isn´t black…

aaaaaahh… i have to press “play” :laughing:

haha…but i have changed the color scheme…that could be the reason…thanks for that input!
in the mixer i can see the vu-meter after changing the colorscheme… but in the track list the meter is only with one color…
i have to try :wink: THANKS

That´s how it is and has always been (at least since SX 2, IIRC).The lowest colour of the meter colour scheme.

ok, in the future, i never use black as a “colour” :wink:

Thanks again for your help!