Licenses gone again

Fellow musicians,

once again my Cubase 6.0.7 license is gone. I tried to open the program after a long time to revisit some old projects. There are no more licenses on my eLicenser, neither for Cubase nor for the HALion Symphonic Orchestra. I installed the latest version for my OS (OSX 10.6) and tried all the maintenance options.

I haven’t changed a single thing. What is it that the dongle sometimes just refuses to work? It makes no sense. Last time everything was back fine just after a while. While it may be a reliable copy protection it also protects the user reliably from working with the product he/she bought.

Does anyone have a solution to this annoying habit?

cheers

I’ve never heard of this issue; sounds like your USB-key is giving up the ghost. Or it could be that it is connected via a USB-hub?

Do you mean, you installed the latest versions of Cubase/HALion, or the latest version of the eLicencer software (if you haven’t yet done so, do try the latter. Even if it is the latest version that you have installed, try re-installing it).

Thanks for your replies. I meant I installed the latest version of eLicenser suitable for OS X 10.6.8. No hub in the game, the dongle uses a direct USB port.

I’ve got weird news:

Yesterday several attempts later the dongle software asked me to re-enter the license code for Cubase, of which I had no idea where to find it, so didn’t enter it.
Today Cubase starts as if nothing had happened. Let me get this straight: I did NOT re-enter the license code but Cubase 6.0.7 starts. And also the license for HALion Symphonic Orchestra is back on the dongle. I didn’t change a single thing.

Is this really a sign of the dongle starting to decay? What if it suddenly stops working forever? How am I going to prove I bought these products?

I know these situations can be very frightening (one can have hundreds, or even thousands of dollars invested on a USB key), but, as far as History seems to show, the data on the key itself is usually intact (unless it has sustained some physical damage, of course). On the other hand, the eLicenser software can be very fragile sometimes.

You should have your licenses on the dongle registered to your account at MySteinberg.net. If it stops working forever you have to contact Steinberg support - I don’t know what procedure they use, but having the licenses registered at your account is the least you should do…

Thanks for your replies.
Yes my licenses are registered to my account and I’ve just seen: This is the place where to the license codes are.

dear,

bought a Zoom H6, which received a CUBASE LE6 OEM. After installation, run the application and I get the following message: FYNSOACC.DLL the file was not found. Then follow the steps to register, but did not install, in computer, the eLicenser Control Center to be able to get my number of Soft-eLicenser. How can you solve the problem?

You can install elicenser software separately:

http://www.elicenser.net/en/latest_downloads.html