Lincense suddenly not found

Hi everyone,

I last used Dorico a few days ago, it has been working fine on my computer for months. And now suddenly when I try to open it it says “No license was found. Click enter activation code to launch elicenser control center and enter your activation code.”

I tried “repairing” the soft e-licenser in the e-licenser control centre but that’s not working. (Looks like two out of six steps are irrepairable.) What is happening?

I’m under pressure to customize a score for tomorrow and don’t know what to do.

All the best,


If you’re using version 4.x open Steinberg Activation manager.
Read here:

I guess you’re using Dorico 3.5 or earlier on Windows, Félix. If so, try running eLicenser Control Center as administrator, and allow it to perform its default maintenance tasks.

That’s correct. Dorico 3.5 and Windows. (Should I update? Is that a paid update?)
I let it run maintainance. (Wartung I think it is called on my end because it’s in German.) I attached three pop ups that I see…

Félix, did you follow the advice in that last message box, and quit eLicenser Control Center, then find its icon in the Start menu, right-click, and choose Run as Administrator, then let it run the maintenance tasks again?

Thank you! What a relief. The right click and run as administrator worked. Gosh, I can’t thank you enough. And sorry if you suggested this before, I didn’t get it the first time.

Thank you and a a great week-end!