Line 6 Helix Native + Cubase 10.5 suddenly doesn't work anymore.

After using it with zero issues for a pretty long time (as a 64 bit VST 3 in Cubase 10.5), I have a very nasty problem with Helix Native, all of the sudden.
It started while I was working on a project and I tried opening the window; it froze Cubase, but sound was still playing. Upon restarting Cubase, it showed me the “safe mode” recovery screen, which stated that a fatal exception was found in the Native VST.

So far I tried:

  • recovering a .bak (no dice)
  • restarting Cubase (no dice, same result)
  • restarting my PC
  • restarting Cubase in safe mode (when I open it like this, the project opens, everything works)
  • reinstalling Helix Native (same shit happened)

Now I apparently can’t load Helix Native in ANY Cubase project without it crapping out on me. Anybody got any ideas on what else I could try? I’m getting a little bit desperate, have to admit I haven’t had such a big technical issue with my setup in years…

I’ve attached two screenshots and the first crash dump that lead to the VST not loading up anymore.
Cubase 10.5.20.179 64bit 2020.7.29 22.04.46.177.dmp (752 KB)
cubase fail 1.jpg
cubase fail 2.jpg

Just checked and Helix Native is working fine here. Have you updated to 10.5.20? FYI we encourage folks to put their DAW config in their signatures to avoid having to ask for basic info all the time.

Do you have any other software you can check out Helix on, even older versions of Cubase like 10.0 or 9.5.

What options do you select when using Safe Mode?

Hey, thank you for replying!

Sorry for not being more thorough with the description of my issues! I had completely forgot that I could use my signature for more info…

10.5.20, Helix Native 1.93 (reinstalled), and lo and behold, I tried loading it in Adobe Premiere aaaand it crashes that too.

Is it now safe to assume that this is a Native specific issue and that I shouldn’t be searching for a solution on this forum?

Thanks again!

working fine in cubase here - if it crashes Premiere then, yes, I think it’s a Helix issue. Must be something corrupted in your install. Probably worth an uninstall/reinstall as a next step. Not sure if the uninstall will clean up the corruption but worth a try. If not then it’s a case of working out what is actually corrupted.

I already tried an uninstall/reinstall cycle, no dice.

Somebody in a Helix FB group suggested that perhaps a Windows update messed my shit up, but that’s super strange, as the first crash happened while I was working, mid-project.

Anyway, I posted on the Line 6 forums and opened a support ticket with them.

Thanks for all the help guys, I hope I’ll be back with good news when I find a solution.

I’m on the latest version of windows and it’s fine…so unlikely to be that. Be interested to find out what line6 say.

I’d be willing to bet 100% that the uninstall doesn’t actually clean up properly…you might want to dig around and see what it leaves behind.

you might want to dig around and see what it leaves behind.

Yep, I tried that on a second uninstal/reinstall cycle, deleted every single mention of Helix Native I could find on my system. Did the same. Unless it’s tied into other Line 6 software (like HX Edit and the likes, which is improbable), I just can’t seem to pinpoint the problem.

Thanks for the reply!

Did you re-download the installer so you know that’s not corrupted?

Very strange. Just today I’ve started seeing this happen too - exact same error message. I’m on Cubase 11.0.

  • Had been working fine in an on-going Project until today
  • Cubase repeatedly crashed trying to open this Project
  • Even on an empty Project if I try to put Helix Native on a Stereo Out Insert I get the error
  • Same happens on C10.5 too
  • The installed version of Helix Native was fairly old, updating it did not help.
  • No software that I know was updated between the working and not working states - except
  • there was a Windows update yesterday that has got my suspicions going

OK got that sorted out after a day & a half. Links to pertinent posts in the Line 6 forums are at the end. Seems that some of these problems impact both Helix Native and HX Edit so the threads might be about one or the other.

Apparently if your computer does not have a Disk 0 this will keep the programs from running properly, doesn’t matter what is on it, just that it exists. SD cards can also cause problems.

Turns out neither of those was my specific situation, but I’m pretty sure it’s related. While I did have a Drive 0, there was another drive (4) that showed as an uninitialized disk - except there was no actual physical disk. This was the result of an external drive failure a few weeks ago which I thought I’d fully cleaned up after, but… Anyway once I got rid of it all the Helix stuff started working again.

LINE 6 Forum Links