line spacing


I could not find line spacing option in the window appeared by clicking shift+x and shift+alt+x.
Is it not possible to change the line spacing?

Do you mean the staff-lines?
If yes, you’ll find it in LayoutOptions -> Page-Setup -> Space-Size
Note, that this is stored per Layout. So you might want to select all layouts (on the right side of this Window) first.

SHIFT+X and ALT+SHIFT+X generate text; so this would be a text issue rather than a staff spacing issue.
If the option exists, it would most likely exist in paragraph styles. (When I looked, it did not look productive.)

It does exist. Paragraph Styles, choose the style you’re using, and change the leading to a different percentage.

I find “leading” a little confusing. I’d prefer “line spacing,” personally. But there it is.

Ah, ok I have found it.
It would be nice if this option is individually changed in the windows where the user input the text.

“Leading” is the correct technical term, but I guess part of the confusion is the “lead” is a homonym in English - i.e. there are two completely different words with the same spelling (but different pronunciations). The typesetting meaning comes from the size of the strips of lead (the metal)used to make vertical space between lines of type.

We plan to add the means to override leading in the Shift+X popover at some point in the future, but it’s not currently possible to override.

Ah, I was looking at “Gap after paragraph,” but I also wasn’t sure which paragraph style handled SHIFT+X text, so I am grateful to Daniel for clearing that up.

That’s an interesting historical tidbit. It must be maddening to try to decide whether to use the arcane, but technically correct, typesetting term versus the term that would be better understood by most of the users.

Regardless, it seems to me that the default line spacing is way to wide, but perhaps that is also technically correct in the printing world.

I’m glad to know that we have a solution, arcane or otherwise.