Linked Channels not following Automation

Hi, so I have two audio tracks. I linked them together and checked the box for volume and automation Read/Write in the link group settings window.

However, when I write volume automation on one track, the other other track doesn’t follow that volume automation. Any ideas?

Hi,

How did you write the automation, please? Did you draw it or did you move any hardware controller? Were both tracks in the Write mode?

Hi Martin, I had one track with automation drawn in with the mouse. Then I added a second track and linked the two together.

Hi,

Then this is it. If you link the Channels after the automation has been written, the other track doesn’t follow.

Hmmm, that’s unfortunate. I’m guessing the only way to make this happen is to copy the automation to a VCA and then link the two tracks to that VCA right?

Or copy the automation down to second track.

both of which involve more steps than I was hoping for…oh well

Hi,

Exactly, these are the 2 options you have. Copy and paste is not difficult. You can right-click the automation track and choose the Select All Events option, then copy, then Paste Time at Origin.

Ah, the select all events makes that much easier.

Thanks!