Listen Button Greyed Out

Hello guys and gals.

I’m sure that this is something obvious, but in my C6 (in 32 bit mode) the L (listen) button on the mixer is greyed out and non-responsive. How do I make this work? It worked out of the box in C5…



Activate control room…!?

I don’t understand. I mean, that works in that it makes the L button active but when I press it it’s still not turning everything else down.

And why would the L button only be active when the control room is active?! What does the control room have to do with it?

In C5 all you did was press L and you got every other track turned down by 50%, regardless of Control Room. This isn’t the case now. Is this a change in how the system works?!


Well, then you have to adjust the settings

Well, cause that´s how the system is designed. I recommend a good read of the manual

Although I don´t have C6 - No, this is how the system has always worked. Obviously the default settings are different now. Again have a good read of the manual. you are missing some obvious facts and features without doing so…

Nope, just tried it, at least v. 5.5.2 disables the Listen button along with Control Room.
Makes sense in a way, but of course it would be a nice feature to have in the mixer regardless of CR.

The “Listen” is a bit more tricky than that, it creates a duplicate of the listen enabled track(s) and adds them to the mix, which is controlled by the listen level in the control room, if the listen level is set to 0 dB, then the volume of the listen enabled tracks is actually increased by 6 dB.


Do you have anything of considerable value, that you’d be willing to bet on that? :mrgreen: :smiley:
The Listen Bus is a Control Room feature (that’s why it is only available in the full version of Cubase, and not even in Cubase Studio).
If you are still hearing the other tracks, even when you have set the Listen level to -∞ in the Control Room, I suspect that your main outputs (i.e. the ones going into the Control Room) are still also routed directly to your sound card, rather than being set to “not connected” (which is what it should be, when using the Control Room).