Listening to other Tracks while Recording

I have recorded Track 1 and can hear it during and after recording. I then create Track 2 and can monitor/hear that track while recording, however, i cannot hear Track 1 while recording Track 2. I have enabled the monitor on Track 1 and Track 2 but still only hear Track 2 while recording Track 2. This has to be a very simple thing to do but have not been able to yet. Please help

Turn monitoring off on Track 1. With monitoring on you’ll hear what is being input into the track not the content on the track.

Thanks rodger. I tried that and still I do not hear Track 1. Also, I am using 8.5 Artist. Not sure if it is different and a limitation with the Artist version. Also, attached are screenshots of both tracks so you can see what I am talking about.
Can't hear Track 1.png

No those settings would be the same in all versions. You’ve got the buttons set correctly. You should hear both the recording on track 1 & the input to track 2 if you are listening to Stereo Out on your headphones (since I can see both are routed there).

Artist doesn’t have Control Room, so you can’t be accidentally listening to a cue mix that doesn’t include track 1 - my first thought.

I’d look at how you have your audio interface configured, and also how you have Stereo Out mapped to your hardware in VST Connections. Are there any circumstances where you can hear track 1?

I can only hear track 1 if I am playing back through the speakers. I cannot ever hear track 1 through the headphones. I have checked the VST connections, the audio interface settings but to no avail.

Can you post a image of your VST Connections Output tab.

Yes attached is a screenshot of my VST Connections output. I also included Device Output
VST Connections.png
DeviceSetup.png

Why is your stereo out on 3/4 rather than 1/2?

I would imagine if you set to 1/2 it would by default also feed the headphones…if you have to use 3/4 you probably need to configure headphones to mirror 3/4 instead of 1/2 in RME Totalmix

OK, I want to verify that I’m understanding exactly what the issue is. You have track 1 recorded and when you play it back you can hear it on your speakers. Then you want to overdub another part on track 2. So you put on headphones and you can hear what you are playing for track 2 but you can’t hear what’s already recorded on track 1.

From the images it looks like your speakers are probably connected to outputs 3 & 4 on your Fireface. I’m assuming you have your headphones plugged into the headphones connector on the Fireface. I have an older Fireface 400. If yours is designed similar to mine the phones would be using outputs 7 & 8 on your Fireface. But in your VST Connections you only have one output buss defined which would be for the speakers. You need to create a second buss for your phones and use that when you want to monitor via headphones. I’m not sure if in Artist you can have multiple outputs and just switch between them like in Pro. If not just create 2 presets one for speaker playback and the other for phones.

Since it sounds like you can hear what you are recording in your phones that implies that you’ve setup the Fireface to monitor its inputs internally (i.e. it takes the input signals and routes them to both Cubase & the Fireface headphone jack). Doing this gets rid of the latency of listening to the track being recorded from Cubase.

I know the newer RME hardware can be configured in some complex ways, which can get confusing. Groove 3 has a video on how to use the interface software that you might find useful.