Lizenz Probleme & nicht vorhandener Support

Hallo,

ich hab mein Cubase 10 Elements erst ein paar Monate, fühle mich aber total ver**** von Steinberg was den Support betrifft. Warum ? Es ist wie folgt.

Ich hatte mir das gekauft, dann erst auf dem PC installiert, alles prima. Dann, weil wir uns entschieden hatten das ganze mit einem Macbook zu machen, welches ich mir gebraucht gekauft hatte. Also die Lizenz dort für den Mac aktiviert bzw verschoben, in meinem Fall alles mit dem SofteLicencer.

Leider hat sich das am Mac nicht so toll dargestellt wie ich mir gedacht hatte, also alles von Steinberg vom Mac wieder runter und wieder auf dem gleichen PC wie vorher installiert. Hatte das vor dem Wechsel auf den Mac vom PC alles auch deinstalliert.

Leider hab ich in meiner Liste der Lizenzen jetzt immer noch den eLicencer bzw die Seriennummer drin den ich beim Mac hatte. So steht das auch in meinem Account bei MySteinberg. Natürlich will ich ja jetzt wieder das ganze auf dem PC benutzen, der ja einen anderen eLicenser bzw Seriennummer hat. Diese kann ich aber nicht mehr aktivieren, hab schon alles probiert. Hab dann den Steinberg Support vor einiger Zeit angeschrieben per Support Ticket, die Lage ganz eindeutig erklärt. Nachdem längere Zeit nix kam, sah ich vorhin das vor 3 Tagen das ganze Topic geupdated wurde als “SOLVED”…

Ich meine, wtf… ??? Keine Nachricht, nix. Einfach als erledigt abgehakt. Was soll denn bitte sowas ? Wenn man schon für sowas Geld ausgibt, dann darf man doch bitte anständigen Support erwarten, oder ?

Jetzt steh ich hier, hab die Software und kann Sie nicht richtig benutzen, und Steinberg scheint es nicht zu interessieren. Find ich ganz toll. Haben das andere auch schon so erlebt ?

Sorry wenn das evtl im falschen Forum ist, wusste nicht wo ich das sonst posten sollte. Wenn falsch, dann bitte ich die Moderatoren ganz nett, den Post entsprechen zu verschieben. Vielen Dank im Vorraus.

Mfg

Wolf

Auf der Supportseite steht alles genauestens beschrieben? Hast Du Dich daran gehalten?

Und noch ein Tipp: Für schnellste Hilfe einfach den Steinberg-Support anrufen.

Kauf dir einen USB-Lizenser, schieb die Lizenz da drauf und dann ist das Problem gelöst. Und das kannst beide Rechner abwechselnd benutzen.

Aber was ist denn das Problem mit dem Mac? Mac User schwören doch auf diese teure Hardware.

@Plan9:

Ich bin erst ein recht neuer Mac Nutzer, und so sehr ich mein 15" Macbook auch richtig klasse finde, für so Sachen ist mir die Bildschirmgröße zu klein. Das mach ich doch lieber auf meinem 32" Bildschirm am PC, da sieht man mehr. ^^

Hab mir jetzt mal so nen USB eLicenser bestellt.

Und warum schließt du dein MacBook nicht an den großen Bildschirm an? Für Mobile-Recording ist der MacBook Bildschirm ausreichend, ansonsten kannste einen 4K-Monitor anschließen. Dann haste sogar 2 Monitore. Mache ich auch so. Alles von Steinberg läuft optimal unter MacOS. Allerdings brauchen sie jedes Jahr leider sehr lang alles an das neue OS-Update anzupassen. Man kann also immer erst ein halbes Jahr später auf das jeweils aktuelle OS upgraden.

@Wolfseye. Klar, 15“ ist mir auch zu klein. Ich habe 17“.
Das ist für mich ok. Apple hatte mal einen 17“ Mac Book Pro.
Den hätte ich fast gekauft.

Mit einem Dongle kannst du beliebig wechseln.

Es ist definitiv möglich !

Habe ich erst letzte Woche machen müssen, als ich mein Notebook, was ich zusammen mit Cubase Elements 10 für unseren Urlaub nehmen will, frisch neu aufgesetzt habe. gab auch ne Fehlermeldung wegen Soft Elicenser.

Man kann den Soft Licenser wieder reaktivieren !
BITTE LIES GENAU DIE HINWEISE AUF DER STEINBERGSEITE!

Du brauchst also nicht in Panik zu verfallen oder Meckerpostings zu vefassen - denn Steinberg schreibt tatsächlich genau, was zu tun ist… :wink:
Ich habe mir ein gewisses Tool runtergeladen was hierfür genutzt werden soll - hiernach klappte es wie am Schnürchen. Hätte ich das nur gleich befolgt.
:sunglasses:
= Tsching hat recht.

C.

Falls Ihr diese Schritte meint:

Die Reaktivierung Schritt für Schritt

Installieren Sie Ihre Steinberg-Software auf dem neuen System.
Überprüfen Sie online, ob Updates verfügbar sind und installieren Sie diese gegebenenfalls.
Manche Installer erlauben es, bereits bei der Installation aktuelle Updates zu berücksichtigen.
Loggen Sie sich in Ihr MySteinberg-Konto unter > www.steinberg.net/mysteinberg > ein.
Der Benutzername entspricht in der Regel der registrierten Email-Adresse.
Klicken Sie auf die Schaltfläche [Lizenz reaktivieren].
Eine Liste der registrierten Soft-eLicenser erscheint.
Wählen Sie den Soft-eLicenser aus, der die zu reaktivierende Lizenz enthält.
Nur registrierte Lizenzen lassen sich reaktivieren!
Wenn Sie die zu reaktivierende Lizenz in der Liste nicht finden können, klicken Sie bitte oben links auf [eLicenser / Software registrieren], um Ihre Software zunächst zu registrieren.
Dafür können Sie unter anderem den bereits verwendeten Aktivierungscode verwenden.
Lizenzen auf USB-eLicensern müssen und können nicht reaktiviert werden!
Wenn ein USB-eLicenser oder eine auf einem USB-eLicenser gespeicherte Lizenz nicht erkannt wird, beachten Sie bitte diese Hinweise: USB-eLicenser - Hinweise, Tipps und Troubleshooting

Soft-eLicenser im eLicenser Control Center

Geben Sie die Nummer des neuen (!) Soft-eLicensers ein, der auf dem neuen System erstellt wurde.
Die Nummer ist 2 x 10stellig und wird Ihnen vom eLicenser Control Center angezeigt, das Sie auf Ihrem Rechner unter “Programme” finden. Die Soft-eLicenser-Nummer kann im eLicenser Control Center über das Menü “Registrierung” in die Zwischenablage kopiert werden. So lässt sie sich in Ihrem MySteinberg-Konto bequem wieder einfügen*.
Sollte das eLicenser Control Center keinen Soft-eLicenser anzeigen, beachten Sie bitte diesen Hilfe-Artikel: Soft-eLicenser fehlt

Das habe ich gemacht. Und ich wollte den eLicenser von meinem jetzt wieder auf dem PC installierten Steinberg auch reaktivieren. Das Problem ist, wenn ich das tue, kommt daneben folgende Nachricht.
chrome_2019-07-22_15-03-32.png
Jetzt sieht es so aus, das ich zwei verschiedene eLicenser Seriennummern habe, einen auf dem PC und einen auf dem Mac. Der auf dem Mac ist auch der, der auf MySteinberg im Account drin steht (und nicht mehr der den ich ursprünglich vor dem Wechsel auf den Mac, im PC hatte).

Reaktivieren lässt es sich nicht mit den o.g. Informationen, jedenfalls sehe ich nicht wie sonst noch. Ich sehe nicht durch. Wie kann sowas sein ? Bloß weil ich einmal vom PC auf den Mac gewechselt bin, wieso ist jetzt dauerhaft nur noch, laut MySteinberg, der eLicencer vom Mac verfügbar, und der andere kann nicht mehr eingetragen werden.

Wollte den Telefonsupport gerade anrufen, aber musste hören das dieser am Tag nur ganze 2 Stunden Support macht. Na klasse… Und da mein Support Ticket, in dem alles genau angegeben war, komplett ignoriert wurde und als “SOLVED” deklariert wurde (ohne das ich auch nur eine Antwort bekam!) , muss ich ganz ehrlich sagen das das von Steinberg kein toller “offizieller” Support ist.

Ist doch wohl verständlich, ohne das jemand das einfach nur als “meckern” abtut, oder ? :frowning:

Dann musst Du in my steinberg den aktuellen E-Licenser vom PC eintragen! und die ganze Prozedur mit dem machen. und ja man kann mehrere Licenser eintragen. ich hab mittlerweile 3 inaktive SoftLicenser da ich nur USB Licenser benutze.
und um Dir zukünftigen Lizenz Ärger zu ersparen solltest Du Dir einen USB Licenser zulegen und die Lizenz auf den transferieren. Aaaaaaaaber das geht nur einmal! Ein Zurück gibts dann nicht mehr.
Du arbeitest dann wie alle Artist und Pro User mit dem USB Licenser.

Und wie genau trage ich den ein da ??? Es steht ja nur der vom Mac drin, und außer “Reaktivieren” (und das geht ja nicht wie beschrieben) sehe ich keine Option um einen neuen (oder in meinem Fall einen alten sprich denm vor dem Mac) eLicenser hinzu zu fügen. Sorry, aber krieg leicht ne Krise. :confused:

Und den Dongle hab ich mir schon bestellt, für alle Fälle. Aber ich weiß ja schon so nicht mehr weiter. Muss ich wohl wieder nen Tag warten und morgen in den 2 verfügbaren Stunden bei Steinberg mal anrufen und hoffen das ich dann weiter komme. Ansonsten muss ich das Geld aus rausgeschmissen akzeptieren und gehe zurück zu Reaper.

Du musst das alles mit dem jetzigen auf dem PC installierten E- Licenser machen, und wenn keiner Installiert ist musst Du ihn installieren. https://www.steinberg.net/index.php?id=12892

Der ist ja installiert, mit der ersten eLicenser Nummer halt, die wo ich es ursprünglich mal installiert hatte auf dem PC. Die am Mac ist ja eine andere. Aber wie ich schon sagte, der eLicenser wird entweder nicht mehr akzeptiert oder was weiß ich. Ich weiß schon was du meinst, nur klappt es nicht. Das ist was ich nicht verstehe. :frowning: Trotzdem danke für deine Hilfe.

Alles was kommt ist, siehe Screenshot ein Post drüber von mir.

Werde wohl morgen mein Glück beim Telefonsupport versuchen.

Eigentlich ist es ganz einfach. Du öffnest das ELCC, gehst auf Registrierung und kopierst die Nummer vom SoftLicenser und loggst Dich dann bei my Steinberg ein und gehst auf elicenser registrieren und gibst da dann die kopierte Nummer des Soft Licenser ein, und danach kannst Du dann den neuen PC Lizensieren.

Und eben das geht nicht, was ich ja versuche zu erklären. :frowning:

Dann lädtst Du Dir den eLc installation helper herunter, und lässt Dir eine eindeutige soft eLicenser ID generieren. Was vermutlich das von Centralmusic erwähnte tool ist.

Dank dir @Svennilenni, damit konnte ich wenigstens den eLicenser vom PC wieder registrieren bzw aktivieren. Leider sind da keine der Software Lizenzen nun dabei, die sind alle noch bei dem eLicenser der auf dem Mac war, registriert.

Werde ich wohl gleich um den Telefonsupport nicht herum kommen.

Ja wenn der Support keine Lösung weiss, dann kannst Du ja immernoch die SoftLizenz auf den USB Licenser schieben. und nicht vergessen den dann sofort in mysteinberg registrieren!

So, hab mit dem Telefonsupport das Problem endlich lösen können. :wink:

Dann ist es ja prinzipiell kann nett, wenn man die Lösung hier postet, so dass evtl. Jemand der das selbe Problem hat, und nicht zu faul ist, die Suchfunktion zu nutzen (zugegeben, daran wird es in den meisten Fällen scheitern…) es hier nachlesen kann.
Ich vermute mal, Du hast dann einfach mit der Lizenz vom Mac auf dem PC reaktiviert…?

Schön wäre es, wenn du die Lösung hier noch rein schreiben würdest!
Für den Fall, dass zukünftig jemand ein ähnliches Problem hat…:wink:

Edit: svenni war schneller