Locators not exact, ongoing bug from Cubase 7? Please help!

Hello, I’m having the same issue as this person:

https://www.steinberg.net/forums/viewtopic.php?t=38874

I’m currently making seamless loops, but when I import the wav in a new session, it’s a little longer, so when I loop it there’s a pop even after edits. Is there an answer for this?

Thanks

There is something in toolbar if to do things on zero-crossing of audio.
One source to pops are when a part is starting or stopping with a non-zero sample.

Don’t know if this is used and still getting problems.

I have “snap to zero crossing” enabled, someone suggested to turn it off in the other thread. I’m in the middle of trying to hand in video game stems, and if I can’t bounce out wavs properly they will never loop, there’ always milliseconds added to the end of every export.

I guess rendering stems also is about tails to keep etc.

Is it like in a sampler with a game - that a loop point is to be on the sample, not to create pops?
When deciding sustain loop point you may have to move around until you find the spot where no pops occur.

Or is this to be delivered as last sample and first sample should loop without any pops?

Is there anything in sampler tracks that you can use directly from project pool instead - really cut up sample or something?

I used something called WaveKnife to cut up long samples. Maybe some other tool is better than Cubase to do the final touch making it loopable.

What format are you exporting to?
Are you using RIP or the export window?
What are the settings in the export window? (a screenshot might be helpful).


Wave, I’m just exporting solo’d group channels as stereo out normally. I’ve also tried batch export, and disabling all plugins, exporting at different bitrates, etc. I attached a pic, this happens sporadically, I’ve looped stems many times up until now, not sure what the issue is or if something is engaged.

I just tried exporting in new fresh sessions, same problem with the added nothingness at the end.

Essentially, the loops are seamless in cubase, but then once exported that flawless stem will not have samples added to the end of it, hence it will not be able to loop endlessly.

I imported the stems into logic and it works no with issues (using my laptop for audio editing now). I’ve been working in higher tempos mostly, but this area of the project is 55bpm, cubase always exports improperly longer at that bpm for some reason. I did a test in a fresh session at other bpms, 120, 80, 60, etc, and they all worked, then when I set it back to 50bpm, it didnt render properly just as the original session.

If you forward to 8:00, this is exactly what I’m doing

https://www.youtube.com/watch?v=EN0GiUh6TjA

I see the difficulty. Demands meticulous planning of content.
Are you rendering from midi, and changing tempo - or are you stretching audio from 120 bpm down to 50, and then get artifact?

I mastered a track last night, and by accident made it a bit short, and a player I have got all confused how the wave was ended. Player exited to main menu suddenly at this accident end too early - crashed basically. All song went fine, just ending confused player. A Panasonic bluray player, playing music from a usb drive.

So Cubase does some things to rendered material it seems, and endings are a bit peculiar.
Just moved ending locator beyond the clip and then it went alright.
I will experiment further to see if anything to report.

It might relate to what you experience.