Locators snapping on mixdown, help please 8.5 pro

Hi Folks,
I am mixing down a track but only require part of it not the whole song, so I set the locators to where i want the mix to stop. When I select mixdown, the locator automatically goes to the end of the longest track in the song. How to I get it to only mixdown as far as I want it to go? I am on Cubase 8.5 pro on PC

Thanks in advance


Could you describe it step-by-step, please?

The Locators position cannot change by itself.

it is the Cycle bar at the top which needs to be adjusted with the left and right locators before mixdown.
lets say my piece is 3.5 mins in length and i only want to mix down 1.5 mins of it, i set the locators accordingly. As soon as I press mixdown, the locators automatically snap to the complete length of the longest track in my song! it total ignores where I set it and does this by itself. There is some sort of ‘auto snap to end of song’ feature happening here.

In the past, where i set the locators is where they would stay regardless, why has this now changed?

Anyone else have this issue, is there a way to turn off this auto snap feature?

Thanks in advance

You mean when you press the button “Export” in the Audio-Mixdown window? In this time the Locators position change?

I use the macro assigned shortcut to the ‘Audio Mixdown’ with Alt+Ctrl+M which I just realized is a mixdown of the WHOLE song! so it automatically snaps to the whole track. I don’t want this.

If I select ‘Audio Mixdown’ with the mouse from the Export folder, this does not happen and mixes exactly what I have selected by the locators, this is WHAT I WANT.

I cannot find a macro to do exactly this. Do you know how I can assign the above buttons to give me what I want?

Could you send the exact steps of your Macro, please?

The Export Audio Mixdown function is under the File folder in the KeyCommand window, if you want to assign your own Key Command to this function.

Never mind, I found it
Thank you for trying to help!