Locking the marker track

Is there a way to lock the marker track from scrolling vertically?

I have it toggled so it’s on top. When I just barley touch a marker to move it around it causes the entire track to scroll up & markers disappear totally from view. It seems a bit touchy.
Anyone else; a setting I can change?


Only by reducing the marker track’s, or increasing the upper track list’s, vertical size to the point where it won’t scroll. This means blank space in the the upper list, unfortunately.

Thanks Steve