Logical-Presets fehlen

Hallo, ich kann im Logical Editor keine Presets auswählen. Das Fenster dazu öffnet sich nicht (oben links). Auch ist “Presets-Logical Editor” im Midi Menue ausgegraut. Hab den Eindruck die Presets sind nicht auf der Festplatte aber sie sind im Steinberg Ordner C:\Program Files\Steinberg\Cubase 10\Presets vorhanden. Jemand ne Idee? Gehts bei Euch?
Danke

Da konnte beim Programmstart wohl aus irgendwelchen Gründen nichts in den dafür vorgesehenen Datenpfad kopiert werden. Einfach die Presets vom Steinberg-Ordner in folgenden Pfad kopieren: C:\Benutzer\Ihr_Benutzername\AppData\Roaming\Steinberg\Cubase Pro 10\Presets
(Hinweis: Es kann sein, dass der AppData-Ordne runter Windows standardmässig “versteckt” ist, in diesem Fall einfach alle Daten anzeigen lassen)

Soweit korrekt, nach \Presets noch \Logical edit usw., das Versteckspiel macht immer wieder Freude. Und Freunde.

Hallo Tsching, das hat geklappt. Vielen Dank! :slight_smile:

Hallo Tsching!

Hättest Du für mich bitte noch einen Tipp parat, wie ich das gleiche Problem auf dem Mac lösen kann? Das wäre großartig!

Ich habe den (versteckten) Ordner “username”/Library/Preferences/Cubase 10/Presets/ gefunden, aber ausser eigenen Presets sind die Ordner im Ordner Presets leer. Welchen Ordner von wo müsste ich dann kopieren und dort einfügen?

Vielen Dank im Voraus und danke für Deine tollen Video Tutorials!!!

Musikalische Grüße
Stefan

Inzwischen habe ich die Lösung für Mac User von Tsching bekommen und ich gebe den Tipp gerne weiter (hat bei mir funktioniert):

  1. Rechtsklick auf das Programm „Cubase“ im Programme-Ordner (>> das war der entscheidende Hinweis für mich!)
  2. Paketinhalt anzeigen auswählen
  3. Zum Ordner „Presets“ navigieren
  4. Hier alle relevanten Ordner rauskopierne (auf keinen Fall vereschieben).
  5. Benutzer Library Ordner öffen (nicht System Library).
  6. Dort zu Preferences -> Cubase -> Presets navigieren
  7. Die entsprechenden Presets hier reinkopieren
  8. Cubase neustarten

Viel Spaß mit den Presets und ein fettes Dankeschön an Tsching, der so schnell geholfen hat!

Da war wohl jemand schneller als ich :wink:

Bei mir hat es nicht geklappt.Habe Cubase 11 pro.