long lines in the vertical direction

hi~
I purchased ur22 mk2 set this time.
By the way, when I use cubase AI to record, there is a problem.
When look at the Attached picture, you can see that there are long lines in the vertical direction.
When I record vocals, it always happens.
How should I resolve this symptom?
help me~

Those are hitpoints.

If you want to disable automatic hitpoint detection, go to preferences/editing/audio, and uncheck Enable Automatic Hitpoint Detection.

Then if you want to remove already created hitpoints from your tracks, select the audio clip, go to Audio menu, then Hitpoints, and select Remove Hitpoints.

Read the manual, you’ll find information about when hitpoints are useful, but most of the time you probably won’t need them.

Thank you very much for your reply.( The machine I bought did not have any problems … ^^ ;:wink: