Long silences in audio export

Dorico is properly exporting my project audio, but the resulting .mp3 and .wav files consistently have long durations of silence added at the end of the music. Is there a setting that I should be addressing, to avoid this?

Thanks, in advance. . .

That silence is for a reverb tail. Please also have a look here : Notes duration are uneven in MIDI and playback modes - #8 by dspreadbury
The next Dorico version will have a proper user interface for it in the preferences dialog.


Thank-you very much, Ulf!

1 Like