Looking for a way to Stop Cubase from sending MIDI events when moving the cursor

Hello everyone,
is there a way to prevent Cubase from sending MIDI events when moving the playhead cursor in the Project window?
I am working on a project with multiple MIDI tracks, each using Expression Maps, and every time I move the playhead cursor Cubase sends all of the MIDI data it finds below the cursor.
Thanks

Hi,

Disable the MIDI Chase Events in the Preferences > MIDI, please.