Loop turns itself on

Hello! I’m told that there is no way to stop Cubase from entering Loop mode by itself. As I work on projects, the Loop button in F2 panel keeps automatically setting itself, which keeps wrecking recording takes by bouncing back to the beginning in the middle of the take? Is this true? Thanks?


You can’t switch Loop of while recording, but you can do so in Play or Stop.

Hello - I do switch it off constantly - then as I continue, it always turns itself back on as if on is default or something. As I continue to work, it’s switched back on. Open a different project to work - it’s on again.


Do you use any Remote Device?

I never had a problem with it turning on automatically. When it’s off, it stays off until I manually turn it on.

Sounds like it might indeed be triggered by a remote device. If not, then I would suspect it’s a setting in the Project Settings or Studio Setup.

Or perhaps you are accidentally hitting a Key Command (Transport>Cycle) that toggles it on. I don’t recall what the default KC is for Cycle.

It is the / key.

Who told you that? Must have been a mean person.
My guess, in line with the others, is that either you touch the / key by accident or an external device is sending the command for toggling the loop.

1 Like


In the factory settings. It’s the / on the Numeric Keyboard. The user can have custom Key Command assigned, of course.

Thanks folks. I am a genius doofus. The ‘/’ key is right next to the ‘*’ key, so when I hit ‘record’, the loop gets turned on by my gigantic finger., but don’t tell anyone! NICE!!!

1 Like