Loopback in Cubase

I try to record in Cubase, but instead of recording the microphone, it records and duplicates the playback. loopback.
How can I fix this through Cubase?

Do you have an interface with loopback function? It seems you have the function turned on. If you are using an UR type interface, go to Studio menu and select Audio Hardware Configuration (if I remember well). It appears a little window with tabs. In one of them you can turn off loopback.

1 Like

Oh! Thanks!
It really worked out!