LoopMash FX FPS/Resource Issue

Evening all,

Previously, I previewed a video on Youtube the concept pertains to LoopMash FX, formerly I’ve never utilized this effect, so I thought I’d test–implement it into my project(s), cause I can…

Here’s the ordeal, I add the FX Track (LoopMash FX) and once I’m prompted with the window, my FPS drops instantaneously almost as if this ‘Effect’ is eating too many resources. I found this to be quite bizarre, considering that I’m running Cubase 11 Pro on my gaming laptop, I have resources to spare and all other Effects are functioning properly except this one. Has anyone else had this occur?

I even installed Cubase on my secondary laptop (office laptop) for testing purposes to see if the ‘Effect’ elicits the same issue. Fortunately, it did not which is odd to take in account the Model, CPU, GPU, etc… differences. I’ve listed the specs of both laptops below.

*Gaming Lap:
Processor: Intel® Core™ i7-7700HQ CPU @ 2.80GHz (8 CPUs)
Installed RAM: 16.0 GB
Graphics Card: NVIDEA GeForce GTX 1060
System type: Windows 10 Home 64-bit operating system

*Secondary (Office) Lap:
Processor: Intel® Pentium® CPU 2117U @ 1.80GHz 1.80 GHz
Installed RAM: 4.00 GB
Graphics Card: (Internal) Intel® HD Graphics Family
System type: Windows 10 Home 64-bit operating system

If anyone has any information to fix this, please advise! Very much appreciated!

Hi,

I would recommend to reinstall NVidia driver.

Please try this:

  • Uninstall the NVIDIA driver.
  • Download the latest Studio driver version from here.
  • Start the installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.

Awesome that worked!!! Thank you!