Loops won't sync to tempo?

I dragged a loop from the Media tab where the loop is registered at 72 BPM. But when I set the session to 72 BPM and drag the loop to a track, it still doesn’t sync.

Is there any way I can use the loops from Cubase to sync to my session tempo?


Much obliged,
Alexander

Anyone?

if both session and imported loop are at 72 bpm, nothing will change. cubase will see them both at the same… bpm…
i have sometimes problems to get my head around it, but always succeed.

the tempo detected by cubase, isn’t always correct, most of the times is correct or it works… sorry, i am unclear.

is the loop precisely “cut” at 72 bpm, bars, is the loop made at 72 bpm? o i see that it is pre-made loop at 72 bpm.

but if session and loop are both 72 bpm, cubase can’t do anything with it automatically… they are already both at 72 bpm…

setting musical mode for track will normally set things right. but if both are, i am repeating. i am a loop (sorry)

warp the loop?

You probably have the sample rate set differently from the loop sample rate.

Check-in media bay.

When you import you want CB set to ask you what to do with the sample. You might have it off.

DAWT

This is a premade loop from the Steinberg Loop set. The session template is originally 120 bpm, but any loop you drag in your session should automatically sync, and if it can’t do that, then at least when I set the session to the tempo of the loop from the Media Bay, it would at the very least sync and be correct.

You’re right, my session is at 48k, and the loop was at 44.1k. Yet, when I converted the loop audio file to 48k, it still got weird and couldn’t line up to 72bpm

make sure the project sample rate is same as the audio sample rate (44.1khz etc…).
now that that’s done, bottom right of your screen there’s 3 icons in media bay, click the middle one (this beat aligns it)
now drag and drop and should aline