Loss of 1st bar of audio after .wav export

Interesting problem here. I am using Cubase AI 11 and it has started cutting the first bar of audio when I export to wave files. I’ve been working on a restoration project with 6 tracks. The first 3 mixdowns I converted to wave files worked fine, but this fourth project cuts off the audio for the first bar every time I export. I’ve tried shifting all tracks over one bar, my ins and outs are set correctly, so I’m not sure what the problem is exactly or why it would all of a sudden start performing this way. Thoughts?


Are the Left- and Right Locators set correctly, please?

Yes, the locators are set correctly. The entire track is encompassed, I’ve even moved the track up 1 bar to allow for some dead space at the start of the export track. But when I export, that first bar of the audio is still being cut.


Could you attach some screenshots, please? Of the locators, the settings of the Export Audio Mixdown window…

Here are some screen shots. I don’t see anything that looks out of place.

These settings are the exact same for the other projects I’ve completed, but this data has started occurring on this project for some reason. I’ve rebooted a few times. And I don’t always lose the same amount, sometimes it’s 1 bar, sometimes it’s 3 bars. Not sure what the glitch is.

And I’m actually finding that this same problem did in fact occur on two other projects, but under 1 bar of audio loss at the beginning. Only 1 project did not show this problem.


It’s recommended to keep 1 or 2 bars empty at the beginning, start at bar 2 or 3. Could you try to shift all Audio Events 1 or 2 bars to the right, then shift the L & R Locators accordingly and export again, please?

Yeah, I’ve tried that several times, the issue still persists.


Is there any plug.in in Trial/Demo mode by any chance?

Not that I’m using. I am using a few Izotope RX8 Elements plugins to clean up the audio, but that hasn’t been an issue in the past. Otherwise it’s just the built in compressor and EQ.