Loss of Volume

For some reason, in Elements 7 I have lost a lot of my monitoring volume over my studio monitoring speakers. I think I may have accidentally caused this but not sure how. I have to jack the output volume up on my interface and then only get a minimal volume when playing back my project. My computer volume setting is at 100%.
If my computer chimes for any reason it comes over the monitors very loudly. This leads me to believe that the problem is in Cubase’s output. Can anyone help?

Thanks!

Hi and welcome,

Could you please check your Level Control (Output Channel) value (see attached screenshot).

What about the loudness after the MixDown? Is it also too less? Or is it just listening volume from Cubase?
Screen Shot 2015-08-12 at 21.45.58.png

Thank you for trying to help. I still have not gotten a reply back from Steinberg support. The level control on the output channel is all the way up. Also, when I pull the faders up to max volume, the output signal does not increase to clipping like it should. The channel faders were not like this before. I had good loud channels for each fader. It’s like something dampened the entire output channel. Still can’t figure it out. This is my first song done in Cubase. I am really bummed about the issue and have not recorded any new tracks since this happened. Any other suggestions.

Hi,

Could you send some screenshots of your MixConsole, please? Maybe, we will just see something.

Screenshots
Screenshot (2).jpg
Screenshot (4).png
Screenshot (3).png

Screenshots
Screenshot (1).png
Screenshot (6).jpg
Screenshot (5).png

You are using Steinberg UR22 soundcard, right? What about the DAW fader settings in the dspMixFx?

When you play your project, how does the Output meter looks like? Is the signal OK, here?

All levels are way up with very little gain. When I transfer the project to my friend’s Cubase the levels are still low. Even when I start a whole new Empty project and try recording an instrument track, the levels play back low. I can’t even start over and rerecord the song overwithout this problem rearing it’s ugly head. My UR 22 is fine as I have used it with a friend’s computer who has Cubase and the levels record just fine. Older tracks of this song have normal levels but they are scratch tracks. I feel that at some point I changed something inadvertently but can’t figure out what it is. Very frustrating because I am at a complete standstill with any recording with Cubase.

I have a similar problem I believe but with different setup and circumstances. This may or may not be of help as I am still to fix my issue. I noted that me issue came about when I was messing with my clock settings and sample rates b/c of a clock nag screen I was getting ( I wont pain you with the detail here) but it might be worth a look at this

Hi, one more idea. What abtou the settings in the Hardware panel in the MixConsole?

Could you send a screenshot of this, please?