Lost everything - Thanks Steinberg

Bough the Cubase 11 upgrade (Pro - don’t laugh)…
Now nothing works, unable to access Cubase 11 OR 10.5
Just get an error… cant believe this is supposed to be pro software and they haven’t got it working - still take the money though :frowning:

Try running control center as administrator and run recover a couple of times. You may need to wait until the license server calms down. Most of us can’t upgrade, but many can run 10.5.

same here ! even 10.5 no longer works !

Just get this - all dropdown menus greyed out… Steinberg software will not boot up any more. Version 10. 10.5. 11 Nothing working
Error 5.png

Update the elicenser software as this is usually because the new version requires the updated version.

I’m in the same boat - whoever coded this rubbish should be sacked. Who would make destructive local updates to the dongle without first performing ALL the required external server communication? The concept of two-phased commits and reversible units of work (rather than atomic updates) is many decades old - I was coding using these sound practices over 30 years ago! Not acceptable. If you must do something daft and make the processes atomic and reliant on an external server - at least house the recovery service somewhere else! ie on another server, so if all else fails - at least the recovery bit works!

Done that god knows how many times, still same errors…]
Error 5.png

So what happens now? Iv just paid nearly £100 for something that doesn’t work???
How do I rectify this?

Cant believe the incompetency.

I had a similar issue but I’m on a mac… I also tried to re-install it 3749 times and it didn’t work… I think I ended up getting it to work by completely removing the license software and re-installing it… or completely wiping out any traces of the folder… something along those lines

same here, lost everything and cannot use older versions, what an embarrassment!

The same has happened to me. Tried to register, which failed. The license status changed to ‘Transfer Pending’, which meant I had to run Recover. Recovery failed and wiped the 10.5 license from my USB dongle. What a mess. :imp:

One glimmer of hope:

I had the same experience. I uninstalled elicenser, rebooted, reinstalled elicenser.
Now it shows my Cubase 11 license as “pending transfer”, and Cubase 11 will launch, saying I have 24hrs to permanently activate.

So I am hastily exporting stems so I can continue work, in another DAW, in case the server doesn’t get fixed.
But you can’t try “recover” in elicenser while Cubase is running. So it’s a dance.

Another factor here is that elicenser is buggy and gives wrong error messages.
eg. if you enter a download code instead of an activation code, it says this version of elicenser is too old (even if it is the latest version.) Since this is a common user error, dealing with this customer-hostile licensing system, you would think they could program the elicenser app to recognise it and give a more helpful message.
And if I run as admin, which some users suggest, I get a “no process with that ID” error…

yeah its saying the same thing for me also it says that my Cubase 11 is transfer pending


Here is the official statement.

It seems that the strategy used is to return the licence being upgraded to the licence server which then issues the upgraded licence, thereby removing any possibility of the licence being upgraded remaining on the local eLicenser. The exception to this is a soft eLicenser that the user then reverts, e.g. by restoring an image - though in this case the licensing server will refuse to interact further with the tampered eLicenser, including facilitating licence moves from the tampered eLicenser to another eLicenser (this has the side-effect of preventing licences being transferred from the tampered eLicenser to another My Steinberg account, as licences must be transferred on a dongle, but the licence server will reject the licence move from the tampered eLicenser to the dongle).

There is only one scenario I can think of with Steinberg products where it is important to remove the old licence, which is a Cubase to Nuendo crossgrade. In this case, the Cubase licence is given up for a Nuendo licence which doesn’t authorise any version of Cubase even though modern versions of Nuendo are a superset of the equivalent version of Cubase Pro other than omitting support for VST Transit.

Like you, I am a little surprised that an upgrade isn’t a two step process locally, with the upgraded licence being authenticated by the licence server, then the issue of the upgraded licence triggering an eLicenser operation that atomically removes the old licence and installs the new one. It might be that the design of the local transaction is limited by the firmware of the oldest dongles, as the firmware of security devices is often deliberately non-upgradable after initial factory programming.

Reports in this forum suggest those hitting problems who eventually manage to run enough recovery or maintenance cycles eventually land up with their upgraded licence on their dongle and in My Steinberg even if, for a while, no Cubase licence is showing. The licence server should commit each step of a licensing transaction to the database before issuing a reply to the eLicenser software on the customer computer. If this is the case, transactions against an eLicenser should be recoverable when connectivity to a working licence server is resorted.

I would be a little more scared if a licence went missing on an eLicenser that wasn’t registered in My Steinberg, as the only copy of that licence that you can potentially assert ownership over is on the eLicenser (the server record is anonymous in this scenario). Even so, assuming the licence server is properly following a commit before reply strategy and you don’t lose or destroy the eLicenser, a failed Cubase 11 upgrade should still come good in the end.

I would encourage everyone to register licences with My Steinberg, as unregistered licences are like cash or bearer bonds. If my eLicensers were lost or stolen whilst unregistered I’d lose licences for Cubase Pro 11, WaveLab Pro 10, Dorico Pro 3.5, Absolute 4, Spectralayers Pro 7, Iconica Opus, VST Connect Pro 5 and various add-on content packs for Groove Agent and Padshop. I bought all these products at deep discount on sale - typically 40% or 50% - though subsequent version upgrades were at full price. Replacing these licences today at full price would cost me a staggering £3025 for the licences of the seven main products, plus £19 for a USB eLicenser and several hundred pounds more for the content packs. There will be other forum users with an even greater investment in Steinberg licences as they own multiple copies of key products. That said, it isn’t solely about the replacement cost of the licence(s); losing any licence you had to pay for would be painful, including an £85 licence for an Elements product or a licence for an OEM product that was bundled with hardware.

I think it is widely accepted within Steinberg that eLicenser is overdue for replacement. This has certainly been mentioned many times by Steinberg staff in the Dorico forum. Unfortunately, it seems that this the replacement of eLicenser is still a project with no projected delivery date. Perhaps today’s snafu indicates how fragile the current system has become and underlines its potential to upset loyal Steinberg customers.

After trying perform maintenance about 20-30 times over tthe day. I tried the recover option a few times - it eventually worked - the surprising thing is it recovered a - wait for it - Cubase 11 licence! Eh?

I’m just getting no where - This is just an embarrassment- Ableton, Logic etc will be loving this…

I’m now transfer pending and can’t use Cubase 10.5 … I have work to get done today, this is really lame.

That’s great news. As I suggested in my previous reply, it seems that once a licence upgrade transaction is started, each part of the transaction is committed to the licence server database before the appropriate instruction is issued to the eLicenser software on the user’s computer. This would explain why failed incomplete transactions can be recovered to completion so long as there is a working licence server and the eLicenser remains available.

Unfortunately, the licence server still seems massively overloaded.

Managed to get Dorico up and running, but notCub 11.
Decided not to update for a while,