Lost Measure Number

How do I bring back measure “#7”. It is totally lost. Thank you!

If you turn on Signposts, you should see a red one with the number 7 in it. If not, check that Time Signatures is ticked in View > Signposts.

Click it, open the Properties panel and switch off Hide bar number.

Where do I turn that on? Sorry

Click on View > Signposts >Show Signposts (Time Signatures will also be in this menu so make sure it is ticked too).

1 Like

1 Like

Additional hint: You can access the Hide bar number property by selecting the barline, without even having to turn on signposts.