Lost my HalionOne Instrument lists

I had to re-install Cubase 4 (Mac) when imported audio files played back like the sound of chipmunks playing poker. Reinstallation fixed the problem but introduced a new one. I can load HalionOne as a VST instrument but when I click the black window near the top left in the HalionOne instrument edit window I get an empty search and viewer “list” with no instruments for me to choose, and it’s the same if I click on the program window just below the HalionOne instrument in the inspector.

On the other hand,if I click the “no track preset” window (inspector) below drum map item, I get a list of categories like I should, but again with no instruments that I can select.

If I open a cubase project which I have previously saved with HalionOne Instruments, the instruments sound correct, just as I programmed them in, the instruments are present on instrument tracks, but again I see no instruments to choose from if I want to change to a different HalionOne instrument.

Is this a problem with new installs and how can I fix it. Thanks!

Exact same issue here! I don’t use Halion much, work around is to surch for sounds via mediabay, that works. But I also want to know how to remedy this.

Greetz Dylan.

Well, I think there are plenty of threads on this and even a knowledge base article on lost presets IIRC. Try the search function…

OK, I’ve tried several things. Reinstalled Cubase 4, re-installed HalionOne from the DVD and also from downloading a halion installer from the Steinberg site. I haven’t tried uninstalling HalionOne because I don’t see any uninstall options. Also I can’t find any HalionOne installers except the updates, so I guess I haven’t really done a full re-install of HalionOne.

I have noticed a new VST instrument is available in the Add VST instruments window which is called simply "Halion (instead of HalionOne). I can select numbered "programs but none of them make any sound.

There are no threads I can find on this subject using the search function.

I’ve tried Right-clicking the HalionOne editor window and used the “Locate Contents” option. I tried various locations including folders on the hard disk whose folder and file names include the word halion and even a folder on the “Additional Content” folder that I had previously copied from the Cubase 4 DVD to the HardDrive.

I tried using the Media Bay window and dragging and double-clicking the various instruments I see there to an empty HalionOne VST Instrument and they simply won’t copy.

I’m desperate now and am asking for further help pretty please with sugar on top!

Make sure to point to the Halion vstpreset files and not the .hsb’s.

I don’t seem to have any Halion vstpreset files, unless they are in a folder whose name doesn’t include “Halion” or “presets.” Where should they be located on a Mac for Cubase 4?

Check the Knowledge Base.

I did that too but forgot to mention it in my first mail of today.


I don’t know why this worked, but what I did was to click on the name field of the HalionOne VST instrument edit window and got my usual document with headers but no presets.

Then I clicked on a folder named HalionOne in the empty list and unchecked a checkmarked box to the left of that folder and was warned I was about to remove HalionOne database, so rather than removing the HalionOne set, I clicked on the [Keep] button and all the instruments appeared and could be selected and played once more.

Go figure!