Lost my metronome tone

Somewhere along the line after a few versions of Cubase and cleaning some old 32 bit VSTi, I believe I lost the path to the metronome.

How can I get it back? Was it running from a GM instrument?

I went thru the manual and it came across as confusing and too complicated.

All I want it to do is load the original tick. Is there a way to bring it back to the default.

Thanks for any help with this. Believe me, I tried before making a thread. I got it to work once by loading a drum vsti, but that’s not what I want, and I lost those settings again, anyways.

And what are your metronome settings set to?

I will have to get back to my desk to answer that specifically.

The timing and all other settings are ok. I just want to load the old ticks back in. Right now they load nothing. It seems like there is a place to load a general midi instrument as default.

The metronome has nothing to do with instruments…I would guess it is playing…just not being routed to your speakers.

In VST connections/outputs there is a click column. Make sure this is selected on the row for your stereo out if you have one assigned here. If you don’t then you presumably have the VST connections Studio tab activated (blue switch on).

In this case you need to set click settings in Cubase control room.

Yes using the CR outs.

That may be it, I will check and report back! Thanks guys