Loud bursts of noise from Cubase 11

Hi

Twice this last days I have had VERY loud bursts of noise from the output of Cubase 11.
The channel selected was a VSL Harp on VEPro7 on a remote Mac Pro with an instance of Altiverb 7 on.

Has any body experienced this?
Luckily I didn’t had my headphones on, I think I would have been seriously injured.

Any help much appreciated.

I’ve had loud noise bursts using Synthmaster 1. In my case it was the VST instrument, in your case it might be that but your situation is complicated by running your instrument remotely. You could try updating all your plugins.

Well I think every thing is updated, well I know, but now I suddenly had a crash on my VEPro 7 on the PC server, and it took Cubase with in. So there is definitely something unstable.
Get rather paranoid to be “waiting” for those chock bursts.

I have also got this when pushing cubase with high load and low latency. Sound like a sirens. Im on OSX.

You could put a limiter on the channel, set to zero gain with a suitable output level, depending on the levels you use on your instrument tracks - you’d still get a horrible noise but at least it would be more controlled. Or put it on a group channel or the master bus - but here the output levels would need to be louder.

Same here. I heard a loud noise when I bypassed some FX and on one other occasion.

I have the same problem using VE Pro it triggers other instruments that are not being played when using the Mac command keys plus when I press command keys on my apple keyboard
it sends cc messages Im just guessing to VE Pro and changes the expression map it was on. It’s unusable I have to go back to 10.5 until this gets fixed hopefully soon.

I am on a brand new Mac Pro running Catalina (10.15.7). I have been experiencing this as well, and have been able to narrow it down to a singular cause on my system.

I am running VE Pro 7 server locally on the Mac Pro, and on an external PC. I am getting a loud noise burst, which renders the VE instance unusable until I disconnect, and reconnect the instance. The noise is not present in VE, and only present in Cubase. If I Disconnect the instance, the noise will remain until I reconnect it.

I have found that disarming the record on a midi track while playing back is the cause. Cubase would always hiccup with VEPro when doing this, but on my new system it is causing this epic burst of noise that does not go away until you re-initialize the VE Instance.

Can anyone else confirm that this causes the issue on their system?

Hopefully this can be resolved soon!

I’m wanting to keep this thread going - was just about to do a support ticket. Using Cubase 11.0.10.321 in Mojave 10.14.6, moderate project with lots of Kontakt and some VEPRo. I would do anything that opened a new window - opening an editor, looking at the editor for any channel - and audio would go silent for a moment. Then shortly after when I enabled or disabled record on a track (in play or not), I got a massive full-scale noise, that lasted just a moment, but would leave some input channels (like those from VEPro) with full meters on one or both sides. (No audible noise and no metering on the external interface). After this happened a few times and my nerves were shattered as much as my ears had been, I saw that the meters were frozen on an instance of Altiverb, so I removed it from the project and restarted. The behavior continued. I had not seen this behavior until I began using a local instance or two of VEPro. And in my case, disabling and re-enabling the instance in VEPro or Cubase would halt the noise but often left me with only a few of the instruments in the instance sounding. I’ll be reaching out to support also.

In the meantime, wouldn’t it be great if there were a feature in Cubase that recognized that kind of signal on the master bus and muted itself?

It would have to be an external limiter, as the noise fills the mix buss to full scale no matter what the level is.

I hadn’t been encountering this for a little while, as I was avoiding use of local instances of VEPro and only using the satellite computer for that - I was guessing that somehow it was local instances causing it; but I was wrong. Evaluating Synchron Strings on my remote mac, and the same issue appears. The noise burst happened this time on an effects return - for QL Spaces - and didn’t go away until I disconnected and reconnected the IO hardware in System Setup. Since I have been cowed into working at low volume in Cubase now, it didn’t wreck my nervous system.

BUT: What I was able to verify this time was that its onset is signaled by a dropout when selecting something like record enable of a track - not audio tracks, just VI’s - or showing the channel window of VEPro, or muting/soloing a midi rack that was pointed at VEPro. So when that muting behavior occurs, the burst is soon to follow. I’ll be starting that support ticket now.

And to be more specific: it wasn’t happening when I selected or record-enabled another VI that was not VEPro - I could be in play and enable/disable ANA2, say, with zero problem. It’s only VEPro - as if the way it buffers means that any query to the plugin at all requires a refresh of the buffer, and most often that will result in full-scale noise. So I’ll be asking about this over at VSL too. But the reason I feel that it’s related to Cubase in particular is that often it’s not the VEPro channel that redlines - it’s an effects return and the stereo master buss. Sometimes it’s also the VEPro channel. And sometimes the VEPro channel then stops playing out of the right side. It’s just weird. And also makes the Cubase experience a lot less appealing.

Solution - never change anything in play. Yeah, no. It’s 2021.

UPDATED: When I turn off AsioGuard for VEPro the problem goes away. So it has to do with switching between the different buffers when Cubase is in play - it causes a little meltdown.

One time I had a similar problem with Synthmaster 1. It turned out to be only with a specific preset. I don’t remember the exact details.