Loudness meter data missing

Hi,

This is probably a silly thing. It’s my first time using the loudness meter in Cubase 7.5 and even though I’m getting a reading of the short term loudness and I can see the meter jumping up and down, there’s no data being registered on the integrated, range, true peak or time fields bellow the meter.

Any ideas?

Thanks!

how long are you letting it play for?

If you have Automap controlling cubase plugs it will never appear.

Hi niveks89,

try scaling the MixConsole window a bit bigger vertically. Does this help?

Regards

Hey,

I can let it play for minutes but same result.
Luis, I’m looking at the loudness meter on the right side of my screen, it’s displayed from the top to the bottom, so not quite sure what you mean.

In regards to the automap, I’m not quite sure what that is to be honest so I assume that’s not the issue.

Hi,

this is what I mean:

Regards
Resize.gif

You have to turn it on with the button.
There is 4 button between the meter and the data.
Click the one on the left, the black circle with a with line. It will turn orange, or yellow and the data will start to register.

Thanks Luis,
Yes, that makes no difference on the meters, still not reading anything.

Leroo, I have it on and I’ve tried turning the meter off and on without any luck.

It’s weird because when I run Cubase on my laptop I can use the meter, but after I installed Cubase on my new desktop I can’t seem to make it work even though I’m running the same template.

Hi niveks89,

could you please upload a screenshot?

Regards

/Users/kevinsmithers/Desktop/Screen Shot 2014-08-04 at 11.26.37.png

Here I’m playing a track and I can actually see some values, but they’re on a black color font.

Sorry, here’s the screenshot.
Screen Shot 2014-08-04 at 11.26.37.png