Loudness Meter missing real time info

My PC bit the dust recently and I have reinstalled Cubase Pro 9.5 onto a Macbook Pro. It has to be user error but I cannot for the life of my figure out how to get the loudness real time info to display. It is completely missing from the right zone. The meter is there under the loudness tab but everything that should be below the 4 buttons (on/off, LUFS, settings, reset) is not there. On my PC it was always there and was not aware it could be hidden. There has to be a simple solution but I am baffled at this point. I can get the "Momentary Max, Short term, Integrated, etc…’ to display when I go into the control panel but I want it back in the right zone where it was before. Thanks.

Is there an empty space below the buttons or is the control room sidebar too big to be shown in full hight (graphic resolution too low) ? Can you see the missing displays in the free floating version of the Control Room/Meter window (menu bar -> Studio -> Control Room)? Can you upload a screenshot?

Some suggestions:

  1. Start Cubase in safe mode.
  2. If this worked move the preferences folder to your desktop. Cubase will create a new one. You later can copy some of your preference files back into the folder.
  3. I am no Mac user but I think it could also be an issue with your graphics card driver.

Good luck!

A screenshot would indeed be useful I think…

What is your screen resolution? If I shrink the Window down in size I can force this section to disappear (but find it hard to believe your screen is that small as this was a 900px window height).

It’s a 2013 MacBook Pro (temporary solution) 13.3" screen 1280x800 and it is as high as it goes. I would think if the control room can display it then the right zone should be able to as well. Also notice in the pic where the (CR) button is missing from the top of the Loudness Meter.

That’s indeed very strange. Best contact Steinberg and send them the pic.

I definitely think the resolution is causing the issue.

As I said if I minimise my Cubase screen to below 900px high I get exactly the same effect, the bottom just suddenly disappears and the meter jumps down to fill up the space. See attached screen shots at 910 pix and 8895 pix high.

This isn’t to say it SHOULD happen (coding slip-up presumably) , just that I think that’s the cause.

As suggested, send your screen dumps to Steinberg.


Yep…it’s got to be the resolution. I will just use the control room when mastering until I upgrade. Thanks a lot!